Galaxy Note 10 Deal: BOGO at Verizon!
  1. tzachalon's Avatar
    Hi,

    I can't see the photos on my SD card.
    in fact, it can show me the photos within a new folders inside the "photos" folder on my SD which created after wp8.1 update.

    I tried to format the sd card and factory reset my phone.
    I think it is something with a "flag" on those photos that tell wp8.1 not to scan them.... it is very weird and I would appreciate any help or suggestion.

    I will post any info you need from me if needed.

    Thanks in advance,
    Tzach
    05-14-2014 07:00 AM
  2. Guzzler3's Avatar
    I just noticed the same thing yesterday. None of my albums that I created are showing. Only "Camera Roll", "Saved Pictures", and "Screenshots" are available, but nothing else.

    I really want my "Family" album(folder) back.
    05-15-2014 10:17 AM
  3. Jonnie LasVegas's Avatar
    Same thing here. I was able to create and view folders I made when plugged into my PC. But any folders I made through my file explorer apps wouldn't show.
    05-15-2014 10:22 AM
  4. Guzzler3's Avatar
    But moving the folders back to phone storage, they show up in the photo albums.
    05-15-2014 10:31 AM
  5. Dustin Hodges's Avatar
    (this is my third time typing this. Silly IE11 mobile doesn't give the option to disable "swipe navigation", so in trying to scroll I kept swiping back and losing my reply, since wpcentral's mobile site doesn't auto save replies)

    I have this issue too. My Lumia 810 is ruining 8.1 and I no longer see any of my albums on the SD card except the default ones. Sadly, most my images are in those other albums, and my system memory can't contain them.

    I think the issue, though, is the indexer and thumbnailer. On 8.0, the thumbnails were saved to the system. The issue arose that, if you moved an image from one album to another that was "non-default", or renamed an album, the image(s) would be treated as new files, and be added to the index with new thumbnails being created, rather than reindexing and rethumbnailing the image(s). This caused a duplicate index entry and thumbnail issue which added to the growing "other" issue for SD card compatible devices. This also caused "ghosting", where the images would "reappear" in their former location, in low-res form (due to only the thumbnail existing, with the file being moved, renamed, or nonexistent.)

    On 8.1, however, at least the thumbnailer is changed, storing thumbnails on the SD card. However, it no longer looks in custom albums, as if it is programmed to look within the specific folders the system defines, rather than enumerating and indexing any folder and it's contents under the root photos folder.

    Microsoft should honestly realize this is an issue and fix it, rather than "fix" it like they did the "other" storage.

    They also should add the ability to add albums from the Photos app, and to arrange photos. Sure you can use Files, but that fragments the experience.
    06-17-2014 02:02 PM
  6. Har Yadi's Avatar
    i got same problem, but it's solved.
    step:
    1. connect WP to PC via USB
    2. search Pictures & find the folder photo that cannot shown on Album
    3. Rename it (see on ur WP, the Album is updating....)
    4. sometimes ur WP was update (the folder photo ) at the time (when USB still connect to PC), but mine need disconnect from PC & after that was update

    #sorry for my bad english
    #L520
    11-15-2014 10:24 PM
  7. Jason Sheng's Avatar
    it works! thank you!
    12-03-2014 10:12 AM
  8. Har Yadi's Avatar
    Ok, dont mention it :D
    12-06-2014 11:28 AM
  9. NANDA KISHOR U's Avatar
    Yes It worked for me also ...... :)
    I tried without connecting it to PC via USB , I just directly Renamed the folder from files & after it starts reflecting in photos.

    BINGO..
    12-29-2014 06:39 AM
  10. Shajib3006's Avatar
    It Worked For Me. You Rockz Buddy :-)
    01-05-2015 05:32 AM
  11. VishalM's Avatar
    Can you repeat steps please. I didn't understand. I'm facing same issue. Please repeat steps.
    02-04-2015 07:22 AM
  12. VishalM's Avatar
    Can you Repeat steps clearly. I didn't understand your steps please repeat it. :(
    02-04-2015 07:25 AM
  13. Lokeshkumar Meena's Avatar
    Sir I still confused with this process give me a btttr way to understand this
    03-28-2015 02:35 PM
  14. Lokeshkumar Meena's Avatar
    Ok, dont mention it :D
    Sir plz easy way use for understand theses steps..
    03-28-2015 02:41 PM
  15. kiena alhana's Avatar
    Easy Step.

    1. Connect your phone with your pc/laptop using usb cable.
    2. Go to Picture folder.
    3. Rename each folder that you can not see from the Pictures App.
    4. All set. Good Luck.
    07-02-2015 11:10 PM
  16. Thiago_TES's Avatar
    Did you find any solution? I tried the things that other guys said but nothing worked for me.
    07-24-2015 11:47 AM
  17. Vasia Orbiting's Avatar
    It worked! Thanks a lot!
    I hadn't experienced any problems moving sd s to Lumia 620 or 535 but I was troubled with my 640.
    Thanks again!
    02-12-2016 01:13 AM
  18. 00711's Avatar
    It worked! Thanks a lot!
    I hadn't experienced any problems moving sd s to Lumia 620 or 535 but I was troubled with my 640.
    Thanks again!
    07-10-2016 04:54 AM
  19. 00711's Avatar
    i had a big problum my window 620 show somethimes my sd old photos are they store in temprory files
    07-10-2016 04:58 AM
  20. Horvath Gyorgy1's Avatar
    Very old thread, but anyways just in case someone encounters the same issue:
    I had the same exact problem after I replaced my SD card from 32 G to 64 G.
    Even though I copied everything from the old card to the new one, my phone showed no images in any of the system folders. I tried to take a photo and look at the Camera Roll folder but it only showed this test photo although in the file manager I could see hundreds of photos there.
    What I did was I removed the card and plugged it in (with an adaptor) in my PC.
    I renamed all the system photo folders (e.g. Camera Roll, Saved Pictures, Sample Pictures, Screenshots etc.)
    I put the SD card back in the phone which creates these system folders anew. The final step is to move (using the phone's own file manager!) everything from the renamed folders to the newly created system the folders and then delete the renamed folders.
    Last edited by Horvath Gyorgy1; 12-20-2017 at 03:59 AM.
    12-17-2017 09:39 AM

Similar Threads

  1. Updated FaceBook App breaks ActiveSync email!
    By AndrewMBaines in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-16-2014, 09:24 AM
  2. Problems with Lumia 925's Wireless charging shell (CC3065)
    By Michael Brooks5 in forum Nokia Lumia 925
    Replies: 15
    Last Post: 05-16-2014, 06:41 AM
LINK TO POST COPIED TO CLIPBOARD