1. michail71's Avatar
    I'm having a little difficulty with my phone and playback in my car. I was wondering if anyone here is pairing their 8.1 phone on a Volkswagen?

    I get streaming but no track info or ability to rewind, skip and resume. I have to control everything through the phone.

    I did have to enable alternate connection for speech to get Cortana working over the connection.
    05-14-2014 08:58 AM
  2. amorek13's Avatar
    Mine works fine rns310, the only thing is off is time how long track been playing

    Sent from my RM-938_lta_lta_905 using Tapatalk
    05-15-2014 04:55 AM
  3. bogascorp's Avatar
    Well you get to pair your phone I can't even get mine to pair with the car. I have a Lumia 920 and my VW says my phone isn't compatible :\
    05-22-2014 08:52 AM
  4. michail71's Avatar
    Well you get to pair your phone I can't even get mine to pair with the car. I have a Lumia 920 and my VW says my phone isn't compatible :\
    What model car do you have? Depending on the head unit you might be able to swap out the BT module in the car.
    05-22-2014 11:56 AM
  5. michail71's Avatar
    Mine works fine rns310, the only thing is off is time how long track been playing

    Sent from my RM-938_lta_lta_905 using Tapatalk
    I traced my issue the hardware version of the RNS-510 navigation unit. I ordered a newer version and selling mine. Luckily there is a good used market on these things.
    05-22-2014 12:00 PM
  6. Will6371's Avatar
    I have a RNS510 in my CC and the only problem I have is AutoPlay.
    05-22-2014 01:37 PM
  7. michail71's Avatar
    I have a RNS510 in my CC and the only problem I have is AutoPlay.
    I'm trying to figure that out. I switched out to the newer RNS today. Sometimes it does auto play and sometimes it doesn't. But I get full control now which is so nice!

    The one time it did auto play I had the map up as the last screen. The other times I had the Media screen up and it didn't auto play. Perhaps it is just screen dependent?
    05-22-2014 06:36 PM
  8. amorek13's Avatar
    It could be something in wp8, never had problem with android phone, always auto played when switched media Bluetooth on the radio

    Sent from my RM-938_lta_lta_905 using Tapatalk
    05-23-2014 06:43 AM
  9. eugene89us's Avatar
    My 2014 Passat TDI always automatically connects to RNS-510 without any issues. If I left MEDIA as a primary selection when the car was turned off, RNS-510 will automatically attempt to auto play my music. I use Pandora, so it works well most times - unless the stream times out, then the phone tries to renew the stream. I am annoyed sometimes that it autoplays every time I get in the car; but not auto-playing happened only a couple of times after car was not driven for over 2 days and clearly the Pandora stream has timed out.
    05-23-2014 09:04 AM
  10. michail71's Avatar
    I found the setting for Bluetooth auto resume in the car's settings. It is working all the time now. But what is weird is that it resumed a few times before I had made that setting change.
    05-26-2014 12:55 PM
  11. Will6371's Avatar
    It could be something in wp8, never had problem with android phone, always auto played when switched media Bluetooth on the radio

    Sent from my RM-938_lta_lta_905 using Tapatalk
    It is an 8.1 thing, on 8.0 it worked fine. It will auto switch to play Bluetooth but now I have to open mix radio to get it to play. If I don't leave the car for too long then it works fine. I have put a 128gb sd card into the RNS now so there is no problems until they sort it out.

    The talking bit of Bluetooth works flawlessly so that is the main thing because I have a 180gb iPod in the MDi so I'm sing that for now with the sd card and the hard drive in the RNS510
    05-27-2014 08:01 AM
  12. michail71's Avatar
    It had still been working fine for me but sometimes it starts pausing between every track. The auto resume always works now. I know that because it seems to kick in when I don't want it to.
    06-06-2014 11:25 AM

Similar Threads

  1. Cortana using Bluetooth headset
    By yharshith in forum Cortana
    Replies: 19
    Last Post: 06-18-2015, 01:45 PM
  2. Replies: 8
    Last Post: 05-29-2014, 01:22 AM
  3. Video App On 8.1
    By stickyshocker in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 05-14-2014, 10:24 AM
  4. Youtube error: Cannot play this video on your device
    By Abhijith CD in forum Nokia Lumia 520
    Replies: 4
    Last Post: 05-13-2014, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD