1. Shan Ali Khan's Avatar
    Hi ,
    Please note that this my university WIFI worked for about 8 months in windows phone 8. Its showing error only in 8.1
    This wifi use proxy in order to connect to it.
    When i click on wifi it takes time to connecting and after that it shows error message that no internet connection found. And when i tap on connect button it although connected but shows limited connection. When i goto change the proxy setting for WIFI it doesnt allow to change the proxy.
    When i goto manage and see the list of known networks i dnt see this students listed in there so im unable to change the proxy of this wifi.

    IS this the bug ?

    wp_ss_20140515_0001.pngwp_ss_20140515_0002.pngwp_ss_20140515_0003.png
    05-15-2014 09:35 AM
  2. praveen9663's Avatar
    Try to Delete the Existing NW & get it back with Fresh search.....May be Problem with Router side....Check with other secured NW....
    05-15-2014 09:40 AM
  3. OHardy's Avatar
    A friend of mine reported the same scenario on his NL1520. Will be watching this thread closely for a fix.
    05-15-2014 09:42 AM
  4. Shan Ali Khan's Avatar
    Try to Delete the Existing NW & get it back with Fresh search.....May be Problem with Router side....Check with other secured NW....
    This wifi works on my friends that have Windows phone 8.
    I have removed the network many times and searched , hard reset windows phone 8.1 after updating the new update that arrived yesterday.
    Still having connecting issue.
    05-15-2014 09:46 AM
  5. Shan Ali Khan's Avatar
    A friend of mine reported the same scenario on his NL1520. Will be watching this thread closely for a fix.
    it may be a bug
    05-15-2014 09:47 AM
  6. soppis's Avatar
    I had the same exact problem. Except with my home router. Had to remove the my phone from router device memory (deleted the NW from phone aswell)
    Then just enabled wlan again. And it started working
    06-29-2014 07:00 AM
  7. Shan Ali Khan's Avatar
    I had the same exact problem. Except with my home router. Had to remove the my phone from router device memory (deleted the NW from phone aswell)
    Then just enabled wlan again. And it started working
    The WIFI im talking about is of my University and the Windows 8 and Windows phone 8 students can use it.
    But That WIFI doesn't work in Windows 8.1 and Windows phone 8.1.
    For windows 8.1 students my friends installed their laptop drivers and it started working in windows 8.1 also
    But in Windows phone 8.1 doesn't looks like any way.

    I think I have to contact the administration now.
    06-29-2014 07:41 AM
  8. dineshsoni's Avatar
    Even m getting the same error here wp_ss_20140920_0002.png
    09-19-2014 02:49 PM
  9. SwizzleSoftware's Avatar
    Does anyone have a fix for this...even with the latest developer update released yesterday this is still happening to both mine and my wife's phones.
    09-25-2014 12:33 AM
  10. Tien Long Tran's Avatar
    You can delete the wifi and reconnect , the problem will be fixed.
    RastislavHruskovic likes this.
    09-25-2014 12:50 AM
  11. RastislavHruskovic's Avatar
    Jea THX :)
    09-25-2014 02:51 PM
  12. Seaneronie's Avatar
    THX for what?? i still have the problem. microsoft, eat a fat one
    04-21-2015 11:54 AM

Similar Threads

  1. Turn DT-900 in to DT-910 style stand
    By ygtgngr in forum Nokia Lumia 1520
    Replies: 17
    Last Post: 07-05-2014, 09:26 PM
  2. Replies: 9
    Last Post: 06-01-2014, 12:27 AM
  3. WiFi in Icon 8.1, compared to my Lumia 521 8.1
    By MikeSo in forum Nokia Lumia Icon
    Replies: 7
    Last Post: 05-21-2014, 08:19 AM
  4. You can now text to 911 in an emergency
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-15-2014, 08:50 AM
  5. Facebook sharing problem
    By Mainak47 in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 05-15-2014, 08:02 AM
LINK TO POST COPIED TO CLIPBOARD