1. sravaneemani's Avatar
    Hi..i have lumia 820 and i upgraded to developer preview last month..from past few days i have noticed most of the applications are failing to open... I tried reboot, soft reset but it didnt work..even added new languages,keyboard but even that didnt fix the problem...i dont want to hard reset since i dont want to loose the data..is there any way to fix the problem? Did any one of you face this issue?
    Thank you.
    05-25-2014 11:08 PM
  2. xandros9's Avatar
    Have you tried reinstalling the offending apps?

    Also now is a good time to make sure your data is backed up because a hard reset is a very real option that may have to be taken.
    Guytronic likes this.
    05-25-2014 11:28 PM
  3. sravaneemani's Avatar
    Yes..i have tried re installing the apps...was able to install few apps..but could not install other apps...was showing some error..
    05-25-2014 11:45 PM
  4. xandros9's Avatar
    Hmm, are they installed to an SD card by any chance?
    Guytronic likes this.
    05-26-2014 05:37 PM
  5. sravaneemani's Avatar
    Most of the apps are installed on sd card...apps on both phone and sd card are not working..
    05-27-2014 10:26 AM
  6. xandros9's Avatar
    If its universally broken, I'd back up what you can, (if you can run a manual backup from the "backup" section in settings, do it.)
    Also copy over what media you have to a computer or something.

    Prepare yourself for a hard reset. I believe we have exhausted all the non-destructive options we have at this point since you already tried other methods such as the soft reset.
    05-27-2014 11:21 AM
  7. xrs22's Avatar
    I've had to do the same on my 928. Wouldn't back all my apps to the cloud and would bring up an error message. Tried multiple times so just hard reset the phone. Now it works. I don't know if there's a way to tell which apps aren't being saved.
    05-27-2014 11:38 AM

Similar Threads

  1. Anyone bought one of these?
    By Westarmy in forum Nokia Lumia 1520
    Replies: 12
    Last Post: 06-12-2014, 08:49 AM
  2. Notifications+actions not working
    By gmerdude in forum Windows Phone 8
    Replies: 5
    Last Post: 05-28-2014, 07:38 PM
  3. NL820 not recognizing the sim
    By adrian1338 in forum Nokia Lumia 820
    Replies: 3
    Last Post: 05-27-2014, 04:39 AM
  4. Testing the security of the Windows Phone email app
    By ListenUpGuys in forum Windows Phone 8
    Replies: 1
    Last Post: 05-25-2014, 07:33 PM
  5. WhatsApp servers are down it's not just you!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 05-25-2014, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD