1. Prasun Banerjee's Avatar
    Hi All,

    Over the last 3 or 4 days, I have this peculiar problem of data connection dropping ... The phone is on ... network shows full signal ... am getting voice calls and text messages ... but internet and whatsapp stops ... when i go to settings ... it shows data on ... 1st couple of times i restarted the phone and it starts working fine ... then i started switching only the data off and on and changing the network from 2g to 3g or vice versa and then the data connection starts working fine ...

    Am on Vodafone network on a 720 using Dev Preview 8.1.

    Never had this issue earlier ...

    Regards
    Prasun
    05-26-2014 01:42 AM
  2. Lance_WPCentral's Avatar
    My netowrk is dropping all the time ever since i activated 3G data plan on my Vodafone number. It keeps fluctuating I don't really know why.
    05-26-2014 02:36 AM
  3. Sagarkotian's Avatar
    i'm a Lumia 720 (wp8.1) Vodafone user too.. facing same issue on 2G networks... other phones on the same network seem to be working fine...
    A reboot or turning on flight mode on and off helps temporally.
    05-26-2014 02:41 AM
  4. Prasun Banerjee's Avatar
    @Lance ... the network drop after 3G activation was really bad till a a few months back ... much better since ..
    @Sagar ... is this a recent event or something you have been facing for some time ... coz my issue started over the last 3 or 4 days only ... have been on 8.1 dev preview for more than a month ... was never an issue earlier
    05-26-2014 03:39 AM
  5. ca_guri's Avatar
    I have a aircel connection and am too facing this issue from last 3-4 days. I am on 8.1dp from the beginning but faced this issue from last couple of days. I just used Turing on/off the flight mode and internet works again. Hope this issue will solve with cyan update.
    05-26-2014 04:17 AM
  6. Akash Patel's Avatar
    I have a aircel connection and am too facing this issue from last 3-4 days. I am on 8.1dp from the beginning but faced this issue from last couple of days. I just used Turing on/off the flight mode and internet works again. Hope this issue will solve with cyan update.
    Might be a issue in your area as my brother have Aircel and its working fine for him he have L520 with 8.1 dp
    05-26-2014 04:20 AM
  7. arnab ghosh's Avatar
    i am faced the same issue in kolkata with vodafone 3g on my lumia 520.....i switched off the phone and took out the SIM and re inserted after sometime and it has been working fine since....its a problem with vodafone and not with my handset that i am sure because after reinserting the SIM the access points setting suddenly opened and the the Vodafone access point got updated....vodafone 3g service though has certainly become crappier since i started using it a year back...
    05-26-2014 04:38 AM
  8. arnab ghosh's Avatar
    i have heard that airtel has relaunched their 3g service in kolkata circle after a long time a few days back and since they dont have their own spectrum in kolkata circle they are sharing vodafone's spectrum....it may a potential cause for the drop in speeds.....
    05-26-2014 04:41 AM
  9. ca_guri's Avatar
    Might be a issue in your area as my brother have Aircel and its working fine for him he have L520 with 8.1 dp
    I don't think so their is any issue because my friends in the same area have no problem with their android phones.
    05-26-2014 07:25 AM
  10. sdc1's Avatar
    Quite a few of us from several different countries have the same issue.

    http://forums.windowscentral.com/sho...d.php?t=277165

    Posted via Windows Phone Central App
    05-26-2014 11:19 AM
  11. Sagarkotian's Avatar
    I guess it started after the recent WP8.1 Update 1 was installed..
    05-28-2014 02:41 AM
  12. tejazz's Avatar
    I had the same problem with my Vodafone 3G, as 8.1 seems to have messed up my APN settings. My data connection has been working perfectly fine since I have added the correct Vodafone settings.

    You can do this by going to Settings -> Access Point -> (+)

    Connection Name: Vodafone 3G (or anything you want)
    Access Point Name: www
    (Leave all other fields blank and save)

    Once done, tap on Vodafone 3G to activate the new APN, and it should start working normally from now. Also, if your connection starts acting up again (happened once to me so far since I made the change), then switch the APN to the old one and back to the new one and everything should be all right again.
    05-28-2014 04:13 AM
  13. Paresh_gig's Avatar
    This has not solved my problem.
    I was able to connect to 3g. Yesterday I installed 8.1 preview for developers & today I am not able to see the
    3g connection. :-(
    Please help me asap. I need my data connection.
    09-09-2014 09:30 AM
  14. Kunal Dudwadkar's Avatar
    I didn't face any issues after updating to DP 8.1. Im on MTNL 3G in Mumbai. One of my frnd has a 925 on Vodafone 3G with DP 8.1, thats also working just fine.
    09-09-2014 12:37 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-05-2014, 11:52 AM
  2. How to connect phone with Mobile wifi
    By lum5 in forum Windows Phone 8.1 Preview for Developers
    Replies: 6
    Last Post: 05-26-2014, 08:58 AM
  3. Connected standby (always on) supported in Sp 3?
    By congthanhgiong in forum Microsoft Surface Pro 3
    Replies: 1
    Last Post: 05-24-2014, 03:41 AM
  4. New action game Salvage drops the bass onto Windows and Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-23-2014, 06:50 PM
  5. The Connectedly Show has arrived - listen here and subscribe!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-23-2014, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD