1. mindfrost82's Avatar
    I've been having all sorts of connectivity issues with the Windows Phone 8.1 Developers Preview on my Nokia Lumia 1520. With WiFi, it'll randomly say I have limited connectivity with no internet, even though everything else connected to WiFi still works.

    With the cell connectivity, it'll randomly lose internet as well. Usually happens while driving and switching towers. It looks like its connected, even LTE with full bars, but I can't send text messages or get on the internet until I either reboot the phone or turn on airplane mode to reset the connection.

    I know we're waiting on the Cyan firmware update. Has anyone else had these issues or a fix?
    05-30-2014 10:58 AM
  2. Muessig's Avatar
    Have you tried a soft reset whenever you have experienced any of these connectivity issues?
    05-30-2014 12:53 PM
  3. mindfrost82's Avatar
    Yeah, a soft reset will fix it, but it will eventually happen again. Toggling airplane mode fixes it too.
    05-30-2014 01:04 PM
  4. vnshngsn's Avatar
    I'm experiencing the same thing. I've been on the 8.1 dev preview since it came out, with no problems. This just started ocurring for me this week, and I *think* I can trace it back to a Lumia Black Update (v 1.4.0.1) that I installed on 5/26/14. Prior to this, everything seemed great, but now I get the connectivity issue (I can't even join a 2.4 GHz 802.11n network any longer, and when I join the 5GHz network it is very flaky, often reported limited connectivity or simply failing to connect.

    A soft boot fixes it, but I'm having to do this 3-4 times a day currently. There are also times when my screen / phone becomes entirely unresponsive to anything (when I unlock the screen it just sits there saying "resuming" but nothing happens so I end up soft-booting for that as well).

    OP, can you check your history and see if you installed the Lumia Black Update as well?
    05-30-2014 05:33 PM
  5. mindfrost82's Avatar
    I have the Black update as well but I don't remember when I installed the latest update for it. It's been happening for a week or two for me too and I've had 8.1 since release date.
    05-30-2014 06:35 PM
  6. mariusmuntean's Avatar
    Same here.
    05-31-2014 05:30 PM
  7. vnshngsn's Avatar
    I'm still facing this issue. Is anyone else?
    07-10-2014 11:40 AM

Similar Threads

  1. Replies: 5
    Last Post: 06-24-2014, 06:17 AM
  2. WP8.1 Calendar Live Tile not helpful
    By Antony Chan in forum Windows Phone 8.1 Preview for Developers
    Replies: 10
    Last Post: 06-03-2014, 10:21 AM
  3. Project my screen how to connect
    By Rakesh Racky in forum Windows Phone 8.1 Preview for Developers
    Replies: 6
    Last Post: 06-01-2014, 11:12 AM
  4. We Need efficient Video player for WP8.1 !!!
    By imabhilash in forum Windows Phone 8.1
    Replies: 4
    Last Post: 05-30-2014, 03:02 PM
  5. Any new US WP8/8.1 phones on the horizon?!
    By AlwaysColtron in forum Microsoft News & Rumors
    Replies: 1
    Last Post: 05-30-2014, 01:28 PM
LINK TO POST COPIED TO CLIPBOARD