1. novaprime9's Avatar
    Has anyone else experienced this? Since updating to 8.1, my phone can't use the backup feature. It gets to 96%, and then gives an error message saying it couldn't back up at this time. It's been two months. :(
    06-27-2014 03:23 PM
  2. xrs22's Avatar
    It happened on my 928. That's was like a month ago but I can't remember what I did to get past it. It'll hit me at some point today, sorry.
    06-27-2014 03:27 PM
  3. novaprime9's Avatar
    I've got a 928 as well. If you think of it, please let me know! :D
    06-27-2014 03:28 PM
  4. FBirraque's Avatar
    Has anyone else experienced this? Since updating to 8.1, my phone can't use the backup feature. It gets to 96%, and then gives an error message saying it couldn't back up at this time. It's been two months. :(
    I have the same problem with my Lumia 920
    06-27-2014 03:30 PM
  5. badcat's Avatar
    I was having a similar issue and found this is a thread about the same subject. This worked for me.

    posted by book1245

    "A user named SwimSwim had been getting this issue as well, and recommended deleting the backup that was stored and manually backup up. I deleted my backup, started a manual synch, but got the same error message. However, I saw on the "manage backups" page that the same amount of space that had been used before on OneDrive was again there. I turned my WiFi back on (I had been keeping it off due to the WiFi-reboot issue many have been experiencing), tried a manual backup, and it went through! "Last backed up 5 minutes ago"

    Now this isn't anything certain, so don't delete your backup unless you're sure you want to try this, but it did work for me. Thank you SwimSwim!"

    Here's a link to the thread. http://forums.windowscentral.com/win...ays-fails.html
    06-27-2014 05:38 PM
  6. novaprime9's Avatar
    I appreciate the info.

    I tried this- deleting my old backup and forcing a manual backup- but it didn't work. I get to 98% now, which is at least further than the 96% I'd been getting stuck at.

    I also found someone saying that the image used on your lockscreen could cause this, so I changed that to a smaller image. Still no luck.

    This really stinks.
    06-30-2014 02:25 PM
  7. stickyshocker's Avatar
    I appreciate the info.

    I tried this- deleting my old backup and forcing a manual backup- but it didn't work. I get to 98% now, which is at least further than the 96% I'd been getting stuck at.

    I also found someone saying that the image used on your lockscreen could cause this, so I changed that to a smaller image. Still no luck.

    This really stinks.
    My sons 520 was doing this but fortunately it did work for us deleting the old back up. I would contact support on twitter they are normally really good
    06-30-2014 02:41 PM
  8. novaprime9's Avatar
    I did a Bing search and found a thread on this topic on the MSDN network. It can be found here:
    Manual Backup not working "There was a problem backing up your settings. Try again later"

    On there, the tech person suggests disabling text backups temporarily, and then trying again.

    I did this, and it worked! I'm going to have to go through my texting history to see if there's anything really crazy or long in there, I guess. But hey, I'm happy. :)
    06-30-2014 02:50 PM
  9. badcat's Avatar
    It's good to hear that you got it sorted. Whatever works, right?
    06-30-2014 03:08 PM
  10. novaprime9's Avatar
    Amen!

    ​Thanks again for the tips. Hopefully this thread will help other people out if they run into the same issue...
    badcat likes this.
    06-30-2014 03:10 PM

Similar Threads

  1. Can you show me sample of picture take from front camera of Nokia Lumia 1520
    By Anton Yoswitsawawat in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 06-29-2014, 08:20 AM
  2. Replies: 13
    Last Post: 06-28-2014, 07:50 AM
  3. Replies: 6
    Last Post: 06-27-2014, 07:05 PM
  4. text message backup problem
    By Unregistered in forum Ask a Question
    Replies: 0
    Last Post: 06-27-2014, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD