1. 10curtains's Avatar
    I've posted on this problem yesterday. I have found out the cause , but have no way to solve it.

    Updated 925 official o2 ( uk ) version .
    All okay until I enable Bluetooth. I have car stereo, speaker and this is a must my bluetooth headphones.
    I call someone and speaker button lights up .
    It will not go off.
    No sound and caller can't hear me.
    Switch off bluetooth , same.
    Music apps not opening.
    No sound and no mic.
    Soft reset sorted, but no Bluetooth because same thing happens.
    I have hard reset, I even let it start from scratch rather than restoring. Same thing again.
    I am now in process of resetting and restoring back ups.
    Any other suggestions gratefully received.
    I shall now go and find where I report this major bug.
    To me no Bluetooth is a big thing .
    Thanks all for reading.

    Posted via the WPC App for Android!
    07-19-2014 08:31 AM
  2. hairychad's Avatar
    Try Bluetooth > advanced > use an alternative audio...
    Worked for me...
    Also unpair if it didn't work first time, but don't let the screen time out...
    10curtains likes this.
    07-20-2014 02:11 AM
  3. 10curtains's Avatar
    Try Bluetooth > advanced > use an alternative audio...
    Worked for me...
    Also unpair if it didn't work first time, but don't let the screen time out...
    The problem is Bluetooth being switched on and not connected to any device , causes major issues with the phone.
    ie: Can call people but I have no sound or mic. The only way to correct this is by switching Bluetooth off and doing a soft reset of phone.
    O2 want phone to repair. It can't be a hardware fault as the phone works as normal when a reset is done and Bluetooth not switched on.
    I hope I'm explaining this better.
    07-20-2014 04:35 AM
  4. jfa1's Avatar
    The *.1 Develop[e Preview on 8.1 or the rolling out of 8.1 officially? 8.1 DP does not enable Bluetooth 4.0 LE.
    07-20-2014 07:31 PM
  5. 10curtains's Avatar
    I'm on official one. Released by o2 in the UK. Updated on Friday the 18th July. O2 want me to send phone to get sorted.
    I'm not happy about doing that right now as the phone was perfect before update. Also when I switch bluetooth off, reset phone everything works again except bluetooth. So I reckon it's a software issue and not hardware.

    Posted via the WPC App for Android!
    07-21-2014 12:45 AM
  6. agentroman's Avatar
    Exact same symptoms on my 925 after getting the cyan update, mate. It's software, surely.
    07-25-2014 01:17 PM
  7. 10curtains's Avatar
    I think software . I was going to hold off sending it to get fixed, but no Bluetooth is a big deal for me. I have Bluetooth headphones I use while at work . I also had a lot of my music on my phone, I haven't bothered putting it back on after full reset, no point I can't listen to it.

    My OH has 625 with o2 and it's ready to be updated, but it looks like his phone will stay on wp8 as we go on holiday shortly and I need Bluetooth.

    So it looks like it will have to send it in.
    07-25-2014 02:03 PM

Similar Threads

  1. Yellow Lumia 1520 UK
    By ashyk36 in forum Nokia Lumia 1520
    Replies: 12
    Last Post: 08-12-2014, 03:10 AM
  2. Lumia 925 Wifi can't say bug.... but annoying
    By SunilJayant in forum Windows Phone 8.1
    Replies: 13
    Last Post: 07-20-2014, 08:52 AM
  3. Tweetium app for Windows 8 updated with new features and improvements
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-19-2014, 07:30 AM
  4. No Fullscreen view in latest xbox video update😒
    By Ashish Gupta888 in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 07-19-2014, 07:24 AM
LINK TO POST COPIED TO CLIPBOARD