1. GusterBuster's Avatar
    As the title suggests. Every time I try to press the power button to unlock the phone, it shows "resuming" screen for about 2-3 seconds before showing the lock screen. It also happens with double tap to wake. This happened after uninstalling the beta app for the Live Lock screen. But I'm not sure if it is the root cause of the issue. It's freaking annoying. My phone is 820

    Anyone who also have this issue?
    07-26-2014 07:11 AM
  2. Andrian Setiadi's Avatar
    My lumia 620 has the same issue
    I wonder why ?
    07-26-2014 07:16 AM
  3. GusterBuster's Avatar
    OoopsI think I solved the issue. I just changed my background options to bing from photos and the "resuming" bug is gone. Maybe it really is the Live Lockscreen beta after all. But I think it's my fault since I did not change the background options from photos before uninstalling it.
    07-26-2014 07:20 AM
  4. Jude Fernando's Avatar
    hey there, I had the same Issue on my 920, and literally just did a full reset on it. is a real PAIN, but it solved the resuming issue. and yes it came after uninstalling the live lock screen app! Cheers
    07-26-2014 07:24 AM
  5. GusterBuster's Avatar
    ^Sorry you had to do a hard reset. :( Thank God I found the solution before thinking of doing that.
    07-26-2014 07:28 AM
  6. Alok sudhakar's Avatar
    Hi ,

    I had the same issue with my Lumia 920. Yes, it occurred after uninstalling Live Lockscreen Beta.!
    What I did is just changed from photos to Bing (as mentioned by Gusterbuster) and then again changed into photo (customized the same photo I had previously). And it is perfect now.! :)

    Note: Do not hard reset unnecessarily :)
    Eric J F, jzu3 and Kinju Bhavsar like this.
    07-26-2014 08:43 AM
  7. scgf's Avatar
    Thank you! It was doing my head in, trying to work out why 'resuming . . .' appeared after startup. Sorted!
    07-26-2014 08:58 AM
  8. Eric J F's Avatar
    Thanks so much for figuring out the fix. I had the 'resuming' problem on my HTC 8X and wasn't impressed with the app so uninstalled it. This thread saved me a factory reset, too!
    07-26-2014 09:12 AM
  9. AstroPop's Avatar
    Thanks for the fix. Annoying, but I guess that's the price for installing beta software.
    Guytronic likes this.
    07-26-2014 09:45 AM
  10. TheFerrango's Avatar
    you just saved me a pointless full reset. a big "thanks" to you
    07-26-2014 11:08 AM
  11. GusterBuster's Avatar
    You guys are welcome. 😃
    07-26-2014 01:00 PM
  12. pararigger's Avatar
    Thanks for the fix GusterBuster, it was driving me insane.
    Sent from my RM-940_nam_att_200 using Tapatalk
    07-27-2014 02:30 AM
  13. Kins69's Avatar
    I had the same issue after removing the app.... wish I had read that thread before doing a hard-reset and losing all the settings of all the apps (what's the point of the backup... only keep your start screen's icons at the same place?)

    Big WP supporter since a few years, patient and all, but that patience is going to end soon I'm afraid :(
    07-28-2014 08:02 AM
  14. AstroPop's Avatar
    Big WP supporter since a few years, patient and all, but that patience is going to end soon I'm afraid :(
    Don't install beta software if you don't want to deal with the bugs that go with them, sheesh!
    07-28-2014 08:04 AM
  15. Eric J F's Avatar
    While I agree that installing betas is at our own risk, at least they should uninstall cleanly.
    07-28-2014 10:19 AM
  16. lionofthesouth's Avatar
    Why didn't I see this thread an hour ago??
    Just don e a reset.
    07-28-2014 12:03 PM
  17. Kins69's Avatar
    Don't install beta software if you don't want to deal with the bugs that go with them, sheesh!
    My exasperation with respect to WP is not related to this particular beta version, but to the fact that after a reset and reinstalling the so called "back up" of all apps, it appeared that nothing was actually backed up except my start screen layout...
    07-29-2014 04:09 AM
  18. Slater_GS's Avatar
    Thank you for this solution.
    Love the lockscreen app, but had too many issues with it not displaying clock/notifications when turning on the screen, changing to the default lockscreen image and back, or causing generally instability.
    Will enjoy it when the bugs are worked out, but for now I will wait and be happy it is resuming properly again!
    07-31-2014 10:13 AM
  19. Kapil Ahuja's Avatar
    Yes, It works :)

    Thank You :)
    08-26-2014 07:44 AM
  20. pavankumar777's Avatar
    thank u very much for u r sugggestion
    11-23-2014 09:20 PM
  21. tomaesop's Avatar
    Thank you for the tip. I was going insane!

    To help others find this helpful post, I'd like to point out that the beta period is over and the offending app is now called "Tetra Lockscreen" by Microsoft. The solution is still this:

    * Swipe right, scroll down to Settings
    * Click "lock screen"
    * Click "photo" under the word Background
    * Choose "Bing"
    * Lock your phone and unlock it.

    You may now go back and re-select "photo" from the lock screen menu if you wish
    12-10-2014 04:55 PM
  22. Kiran Sattikar's Avatar
    Bing trick really works like magic. Seems beta bug of Live Screen Clock.
    05-20-2015 05:53 AM
  23. Kinju Bhavsar's Avatar
    Thanks mate.

    You saved my day
    12-09-2015 01:18 AM
  24. praveen jha1's Avatar
    no it's not the solutions. I have set photo as background and still facing the resuming issue.
    01-31-2016 10:42 PM

Similar Threads

  1. E-mail on Windows Phone
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 07-26-2014, 12:08 PM
  2. Lines on top and bottom of phone
    By adamfehres in forum Nokia Lumia 930
    Replies: 3
    Last Post: 07-26-2014, 10:51 AM
  3. From Nokia Lumia 625 to Lumia 930
    By Eberhard Schulze in forum Windows Phone 8.1
    Replies: 2
    Last Post: 07-26-2014, 07:11 AM
  4. Game of Legions, a match-three Windows Phone game with punch
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-26-2014, 07:11 AM
  5. Congress restores consumers' right to unlock phones
    By lsmachado in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 07-26-2014, 06:54 AM
LINK TO POST COPIED TO CLIPBOARD