10-28-2014 02:56 PM
43 12
tools
  1. krox1105's Avatar
    I have been trying to fix this problem since a long time, but alas! I haven't found a solution.

    I want to downgrade my Lumia 1020 running WP8.1 developer preview to Windows phone 8.0.
    I have the Nokia software recovery tool on a Windows 8.1 laptop, a good enough connection to download the large files required by software recovery tool.

    Now, HERE'S THE PROBLEM: I CAN NOT CONNECT MY PHONE TO MY LAPTOP.

    The phone doesn't show up in device manager, doesn't show up for installing drivers in the taskbar, and doesn't even get recognized by the software recovery tool. Once when it did show up in the device manager, I tried reinstalling the drivers. Even that didn't help.

    I have tried connecting the phone to different USB ports with different USB cables, as well as to another Windows 7 computer. I have also tried the USB setting in Cortana: Still no luck.

    The phone just starts charging, when connected to a PC. Even a hard reset doesn't help.

    So here I am stuck on Windows phone 8.1 DP with terrible battery life (which WAS NOT fixed by multiple hard resets, btw) with no way to revert to Windows phone 8.

    Does anyone know a solution to this problem? Shouldn't Microsoft release a developer preview update to address this issue? I have seen multiple people on the forum having this issue. But instead of fixing this issue, Microsoft have suspended the developer preview program due to a problem which affects a fraction of users. It is really annoying.

    I really need help over here, if someone has found a solution.
    Also, I request you to read the complete post before suggesting something, as I have nearly tried every possible fix.

    Thanks.
    07-29-2014 02:09 PM
  2. maclancer's Avatar
    Use Nokia Software Updater for Retail version 4.21... Not problem on my 1520 going from 8.1 DP to 8.0... Give a try. Make sure you uninstall all previous Nokia applications, them restart and install the Nokia Software Updater for Retail. http://nds2.fds-fire.nokia.com/fds_f...tail_4.2.1.exe
    07-29-2014 02:14 PM
  3. krox1105's Avatar
    Use Nokia Software Updater for Retail version 4.21... Not problem on my 1520 going from 8.1 DP to 8.0... Give a try. Make sure you uninstall all previous Nokia applications, them restart and install the Nokia Software Updater for Retail. http://nds2.fds-fire.nokia.com/fds_f...tail_4.2.1.exe
    Okay I'll try this tomorrow, it is around midnight here right now.
    Let me just ask one thing, were you able to connect your phone to a computer while your were on WP8.1 developer preview?
    07-29-2014 02:20 PM
  4. Ashish Gupta888's Avatar
    Disable lockscreen and try connecting it. Not sure, if you have tried that but this could be of some help, I guess!
    07-29-2014 02:24 PM
  5. maclancer's Avatar
    Okay I'll try this tomorrow, it is around midnight here right now.
    Let me just ask one thing, were you able to connect your phone to a computer while your were on WP8.1 developer preview?
    Yes and not problem, unlock the screen first before plugin the USB connection.
    07-29-2014 02:37 PM
  6. peter14f's Avatar
    I have the same problem on my lumia 920 running 8.1DP - phone does not get recognized by computer. Thanks for confirming that a 'hard reset' does not help.
    07-29-2014 02:43 PM
  7. MDK22's Avatar
    Posted before about this ... it might be the cable, just because it charges, doesn't mean it'll carry data. If you have access to another cable, try that.
    07-29-2014 05:01 PM
  8. krox1105's Avatar
    Use Nokia Software Updater for Retail version 4.21... Not problem on my 1520 going from 8.1 DP to 8.0... Give a try. Make sure you uninstall all previous Nokia applications, them restart and install the Nokia Software Updater for Retail. http://nds2.fds-fire.nokia.com/fds_f...tail_4.2.1.exe
    I am using the same version of Nokia software update, but sadly, still no luck.
    08-01-2014 12:48 AM
  9. krox1105's Avatar
    Disable lockscreen and try connecting it. Not sure, if you have tried that but this could be of some help, I guess!
    Still no luck :/
    08-01-2014 12:58 AM
  10. krox1105's Avatar
    Posted before about this ... it might be the cable, just because it charges, doesn't mean it'll carry data. If you have access to another cable, try that.
    As I said in my post, I have already tried multiple cables, including the one that came with the phone. None of them fix this.
    08-01-2014 01:00 AM
  11. Vyenkatesh's Avatar
    I have used Nokia Software Recovery Tool yesterday to revert from 8.1 to 8.0 yesterday. Everything went successful without any problem and I am on 8.0 again.
    08-01-2014 02:52 AM
  12. krox1105's Avatar
    I have used Nokia Software Recovery Tool yesterday to revert from 8.1 to 8.0 yesterday. Everything went successful without any problem and I am on 8.0 again.
    I am not questioning if the Nokia software updater works or not, I know it does. The problem I am facing is that my phone doesn't connect to the PC. It doesn't show up in the device manager either, so I have no way to reinstall the drivers. Whenever I connect the device, it just starts charging.
    08-01-2014 06:34 AM
  13. colinkiama's Avatar
    I am not questioning if the Nokia software updater works or not, I know it does. The problem I am facing is that my phone doesn't connect to the PC. It doesn't show up in the device manager either, so I have no way to reinstall the drivers. Whenever I connect the device, it just starts charging.
    Bing search usb, check your usb settings. If there are still problems then try installing the drivers manually from the internet.
    08-01-2014 06:41 AM
  14. krox1105's Avatar
    Bing search usb, check your usb settings. If there are still problems then try installing the drivers manually from the internet.
    For the USB settings, as i said in the original post, i have already tried that, without any success.
    As for the drivers, my phone doesn't show up in the device manager. So i can not update the drivers. I have tried downloading and installing the Windows Phone 8 drivers, but even those don't help.
    08-01-2014 07:56 AM
  15. ame phirinyane's Avatar
    check if your cable is dual for data and charging.it happened to me only to find that my cable was messed up.so only phone was charging when I connected to pc.
    08-01-2014 09:31 AM
  16. loofmodnar's Avatar
    Do other devices connect and work using the same setup?
    08-01-2014 10:03 AM
  17. krox1105's Avatar
    Do other devices connect and work using the same setup?
    Yes, I have a Lumia 630 which connects perfectly to the laptop using the same USB cable. The same is true for a 520 too.
    08-01-2014 10:21 AM
  18. Shantanu Doiphode's Avatar
    hey bro can u help me. i hav nokia lumia 1320 whc is swtich off cnt get on .... so how cn i downgrade
    08-01-2014 10:29 AM
  19. loofmodnar's Avatar
    Yes, I have a Lumia 630 which connects perfectly to the laptop using the same USB cable. The same is true for a 520 too.
    Sounds like a hardware issue, I'd contact Nokia support.
    08-01-2014 10:58 AM
  20. krox1105's Avatar
    Sounds like a hardware issue, I'd contact Nokia support.
    That's where i went, and they said they couldn't help me as I was running the Developer Preview. Customer Support here in India is freakin ugly.
    08-01-2014 11:45 AM
  21. Jozef jurcisin's Avatar
    Can you test on second PC or laptop!
    08-01-2014 12:16 PM
  22. bridder's Avatar
    Hi and sorry if you have tried this but could it be your autoplay settings in Windows 8.1 on your laptop as I went into mine deliberately and said do nothing when I plug my phone in. You can find it in Metro, Settings, PC and devices and then AutoPlay, you will see a dropdown for whatever you have named your 920, probably just 920 and see what action it is set to perform when you plug your phone in.

    You said;

    "For the USB settings, as I said in the original post, I have already tried that, without any success."

    So you may have already looked at these settings, if so I apologise, mine doesn't show up anywhere in device manager as far as I can see anyway and I've used the recovery tool a couple of times before to go back to WP8.0.

    Good luck,
    J.
    08-01-2014 12:18 PM
  23. krox1105's Avatar
    Can you test on second PC or laptop!
    I have already tried connecting the phone to a second PC. I have mentioned this in the original post.
    08-01-2014 12:46 PM
  24. krox1105's Avatar
    Hi and sorry if you have tried this but could it be your autoplay settings in Windows 8.1 on your laptop as I went into mine deliberately and said do nothing when I plug my phone in. You can find it in Metro, Settings, PC and devices and then AutoPlay, you will see a dropdown for whatever you have named your 920, probably just 920 and see what action it is set to perform when you plug your phone in.

    You said;

    "For the USB settings, as I said in the original post, I have already tried that, without any success."

    So you may have already looked at these settings, if so I apologise, mine doesn't show up anywhere in device manager as far as I can see anyway and I've used the recovery tool a couple of times before to go back to WP8.0.

    Good luck,
    J.
    Thanks for this. I will surely try this and get back to you.
    08-01-2014 12:46 PM
  25. krox1105's Avatar
    Hi and sorry if you have tried this but could it be your autoplay settings in Windows 8.1 on your laptop as I went into mine deliberately and said do nothing when I plug my phone in. You can find it in Metro, Settings, PC and devices and then AutoPlay, you will see a dropdown for whatever you have named your 920, probably just 920 and see what action it is set to perform when you plug your phone in.

    You said;

    "For the USB settings, as I said in the original post, I have already tried that, without any success."

    So you may have already looked at these settings, if so I apologise, mine doesn't show up anywhere in device manager as far as I can see anyway and I've used the recovery tool a couple of times before to go back to WP8.0.

    Good luck,
    J.
    Nope :(
    Still doesn't work.
    This can only mean that the phone itself can't connect to the PC.
    Either it's because phone has some missing USB connection drivers without Lumia cyan, or because there is a hardware fault.
    I am just going to wait until cyan is released and then try. Or I'll have to send my phone in for repairs.
    08-03-2014 02:23 PM
43 12

Similar Threads

  1. No Hotmail account in app list since reset.
    By honeyrapper in forum Ask a Question
    Replies: 5
    Last Post: 08-19-2014, 03:24 AM
  2. Traffic info to calendar events locations
    By shinsenai in forum Cortana
    Replies: 13
    Last Post: 07-31-2014, 02:14 PM
  3. No USB settings in L1320 Cyan update ?
    By Lance_WPCentral in forum Nokia Lumia 1320
    Replies: 4
    Last Post: 07-29-2014, 10:19 PM
  4. IE wont allow me to play videos
    By Alex Rowe in forum Windows Phone 8.1
    Replies: 1
    Last Post: 07-29-2014, 01:25 PM
  5. EA Access for Xbox One will charge $4.99 a month to play four full games
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2014, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD