1. boltman2013's Avatar
    My Cyan checker APP says available! Yet update shows nothing.

    I'm on WP8.1GDR1 DP
    08-05-2014 07:55 AM
  2. David P2's Avatar
    My Cyan checker APP says available! Yet update shows nothing.

    I'm on WP8.1GDR1 DP
    Just checked on the site - it's definitely there now. Maybe the block is still in place for people on the Preview, GDR1 included.
    08-05-2014 08:00 AM
  3. carlson03's Avatar
    I installed it last night on a L520 that was running 8.0 not DP
    08-05-2014 08:33 AM
  4. boltman2013's Avatar
    I installed it last night on a L520 that was running 8.0 not DP
    Any noticeable difference on your 520?
    08-05-2014 08:35 AM
  5. ganga rapu's Avatar
    no!!we didnt got the update ,still waiting for it how much time it takes to rollout. As an article published by at&t 's on 31july2014 saying it will available for 520 through OTA
    08-05-2014 08:43 AM
  6. trwrt's Avatar
    I updated mine on Sunday. It was on the normal 8.0 Black prior to that.
    08-05-2014 10:10 AM
  7. loofmodnar's Avatar
    It doesn't update for DP yet. You need to downgrade to 8.0 and install the updates then you can rejoined the DP. I did it a few days ago and everything is working great. I've noticed things are a bit smoother with Cyan installed.
    08-05-2014 10:17 AM
  8. boltman2013's Avatar
    It doesn't update for DP yet. You need to downgrade to 8.0 and install the updates then you can rejoined the DP. I did it a few days ago and everything is working great. I've noticed things are a bit smoother with Cyan installed.
    Question on downgrade...what happens to APPS on SD card in that process? Since WP8.0 did not let you use apps off of SD card.

    Does it find then after downgrading and upgrading or do you have to wipe it and reload apps onto SD again after?
    08-05-2014 11:05 AM
  9. David P2's Avatar
    You'd have to reinstall them all.
    08-05-2014 12:17 PM
  10. carlson03's Avatar
    Any noticeable difference on your 520?
    Runs like it did when I had DP on it before reverting back after getting a L920
    08-06-2014 08:48 PM
  11. Blacklac's Avatar
    I don't get it, just downloaded 8.1 on my 520 but Extras & Info doesn't have the typical colored firmware label. I take it this is normal? Why? Lol

    I'm not on DP, I haven't even used the phone with my Live ID. Bare phone.
    08-06-2014 08:55 PM
  12. Blacklac's Avatar
    Is this supposed to be Cyan? Like I said, it came with 8.1 and I'm not on the Dev Preview.

    08-06-2014 10:21 PM
  13. Noahma's Avatar
    Microsoft halted the update for those with the Developer preview installed. You do not have to downgrade to 8.0 unless your impatient. Hold out for Microsoft to identify the problem and issue a fix. In the meant time update and enjoy the GDR1 o your developer phone, which will still be able to get cyan when the problem is fixed. The firmware and the software are independent.
    08-06-2014 11:50 PM
  14. David P2's Avatar
    Is this supposed to be Cyan? Like I said, it came with 8.1 and I'm not on the Dev Preview.

    http://i.imgur.com/C1OZ0ug.jpg
    My, that is an old version of extras+info... there's a lot missing.
    Blacklac likes this.
    08-07-2014 06:55 AM
  15. Blacklac's Avatar
    My, that is an old version of extras+info... there's a lot missing.
    Oh, good point. I forgot Extras & Info itself gets App updates. I've never updated it. Haha.
    08-07-2014 08:50 AM

Similar Threads

  1. Anyone else having battery saver issues with 8.1 official?
    By Bakedfresh in forum Nokia Lumia 925
    Replies: 13
    Last Post: 08-18-2014, 10:32 AM
  2. Lag on home screen after GDR1.
    By renatobirth in forum Ask a Question
    Replies: 26
    Last Post: 08-15-2014, 06:47 PM
  3. Power button lag on wifi fixed with GDR1?
    By spicypadthai in forum Nokia Lumia Icon
    Replies: 9
    Last Post: 08-05-2014, 07:46 PM
  4. It's Aliiivvveee. The store tile is alive.
    By taymur in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 5
    Last Post: 08-05-2014, 07:21 PM
  5. Replies: 0
    Last Post: 08-05-2014, 06:47 AM
LINK TO POST COPIED TO CLIPBOARD