1. humanhowever's Avatar
    Hey All,

    I am trying to set up my work email on my Lumia 920 running WP8.1 DP. The email system runs on Outlook Web App, and here is a snapshot of the settings.

    screenshot-3-.png

    Due to the nature of the work I do, I do not get time to sit and check the email on the computer, so it would be nice to be able to receive it directly to the phone. Could someone please tell me how to set it up? I don't know what to put in the domain box / server box, and the username is different to the email address itself.

    Much appreciated!

    Thanks
    08-31-2014 04:48 PM
  2. Maaz Mansori's Avatar
    Most of the settings on that screenshot are not relevant as you should be able to just add it as an Exchange account and log in with your e-mail address and password. If for some reason it can't find the server, you can manually enter mail.gstt.nhs.uk and then put in the same username and password you use to log into Outlook Web Access.
    08-31-2014 05:11 PM
  3. humanhowever's Avatar
    Most of the settings on that screenshot are not relevant as you should be able to just add it as an Exchange account and log in with your e-mail address and password. If for some reason it can't find the server, you can manually enter mail.gstt.nhs.uk and then put in the same username and password you use to log into Outlook Web Access.
    I tried that. But it still doesn't sync and comes up with an error.
    09-01-2014 08:13 AM
  4. Maaz Mansori's Avatar
    I tried that. But it still doesn't sync and comes up with an error.
    What does the error message say?
    09-01-2014 08:17 AM
  5. humanhowever's Avatar
    What does the error message say?
    The error says:
    "there is a problem with the way GSTT mail is setup...
    Error code 85010004"
    09-01-2014 12:51 PM
  6. humanhowever's Avatar
    I've attached the error that comes up below.
    Also, the username that we use to log onto the outlook web app is not the @gstt.nhs.uk email address but instead the username used to log onto the computer. I've attached an image showing my current settings but it still doesn't work.

    wp_ss_20140901_0001.jpgwp_ss_20140901_0002.jpg
    09-01-2014 12:55 PM
  7. Maaz Mansori's Avatar
    Do you know the domain name for when you log into your work computer?
    09-01-2014 01:14 PM
  8. csd_images's Avatar
    Check your connectivity status:

    https://testconnectivity.microsoft.com/

    See if the ActiveSync policy is enabled. If it is you will need to liaise with your IT Dept/Exchange server team in regards to Inheritable Permissions, as this had to be done for my own account (different company) despite it being set up for AS.

    Another issue that might arise if they are using a firewall/proxy which can block phone. Final point, if you're going to have company e-mail on your phone make sure you get it encrypted through policies.
    09-01-2014 01:25 PM
  9. humanhowever's Avatar
    The trust doesn't allow ActiveSync / pop3 / IMAP etc. They force you to use the extremely cumbersome web app (cumbersome on a phone).

    Thanks for all the help guys!
    09-11-2014 01:22 PM

Similar Threads

  1. Battery Drain on SP2
    By cre8tivspirit in forum Microsoft Surface Pro 2
    Replies: 6
    Last Post: 09-05-2014, 09:14 PM
  2. Limited Wi-Fi settings on L925 but not L920
    By holzlondon in forum Windows Phone 8.1
    Replies: 3
    Last Post: 09-03-2014, 02:59 AM
  3. Being deployed, which Windows phone should I take with me?
    By Richard_Indy in forum The "Off Topic" Lounge
    Replies: 10
    Last Post: 09-02-2014, 10:50 PM
  4. Update option not showing up!!
    By Noor Kaur in forum Ask a Question
    Replies: 2
    Last Post: 09-02-2014, 12:49 PM
  5. How to set MMS settings
    By Fred Wilson2 in forum Samsung ATIV SE
    Replies: 4
    Last Post: 08-31-2014, 04:17 PM
LINK TO POST COPIED TO CLIPBOARD