1. Moongoat's Avatar
    Hey there,

    I'm new here, so sorry if I'm posting this in the wrong place... I tried to search for this problem, but couldn't find anything...

    Anyway, I'm having a problem with my phone: When earplugs are plugged in, all media stops after a couple of seconds after I've hit play.
    So: Youtube, Music, Podcast+ Pro... They all stop playing after a couple of seconds. When I press play again, it will continue for a couple of seconds, but then stop again...

    When I don't have any earplugs plugged in everything works normally.

    Any idea what's causing this? Or how to fix it? It's rendering my phone pretty useless.
    I have a Nokia Lumia 930, it says its version "Lumia Denim" - I can't really find a version number, but its saying: Core build ID: 9030.48
    01-31-2015 08:20 AM
  2. gMaesterUK's Avatar
    Have you tried another pair of headphones? Just to test, as I believe it'll pause things if it can't detect a jack plugged in.
    Or it could be a faulty jack within the phone itself.

    For now, just try another pair of headphones...

    G.
    01-31-2015 10:39 AM
  3. Moongoat's Avatar
    Hmmm strange.
    I also thought about that myself, and before posting I did try another pair, but of the same brand... (I bought two sets of "TDK EB-950"s - both of them had the same issue.

    Because of your post I tried another pair I had around (random sennheisers) - and they don't have any issues of stopping the audio.

    I'm fairly sure it's something with the software though. A couple of days ago I did install some update

    edit: but so yea, even though we've found a workaround I guess, I'd still like to fix this somehow. Those sennheisers are old and falling apart, and those TDKs were pretty good before the update
    gMaesterUK likes this.
    01-31-2015 11:23 AM
  4. gMaesterUK's Avatar
    I'm glad you've found a workaround...

    I only use a pair of iPod headphones for my phone.
    I don't really know too much about that side of things, so maybe someone else can give you some advice!

    G.
    01-31-2015 11:43 AM

Similar Threads

  1. Why aren't any of my maps opening?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-31-2015, 12:30 PM
  2. Why are none of the maps (HERE DRIVE & HERE MAPS) opening, on my Lumia 630?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-31-2015, 12:22 PM
  3. When a Windows phone has frozen, what do you do?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-31-2015, 12:20 PM
  4. Replies: 1
    Last Post: 01-31-2015, 07:52 AM
  5. Why am I getting double-triple copies of my pictures?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-31-2015, 07:50 AM
LINK TO POST COPIED TO CLIPBOARD