12-08-2014 11:14 AM
81 1234
tools
  1. frostyfurious's Avatar
    dowloaded the ISO, and when i try to install it on VS 13 i get the error "The form specified for the subject is not one supported or known by the specified trust provider." any idea ? how to deal with this error !!
    02-17-2014 09:42 PM
  2. Tr0llmaN's Avatar
    How can I fix this error?

    I have Visual Studio 2013 Ultimate and Windows 8.1 Pro

    View image: VS

    thanks
    02-18-2014 05:18 PM
  3. Zapella Tiago's Avatar
    I just install VS Express for Windows (just Windows) + Update 1 for SDK WP8.1 Preview. And running now the emulator for WP8.1 ... :D

    wp2.png

    Edit: and have a "Search" on Messaging threads. o/
    02-18-2014 06:42 PM
  4. fahad kazi's Avatar
    My emulator still shows wp8 how can I activate wp 8.1 emulator? btw I have visual studio 2012 for windows phone. Any ideas?
    02-19-2014 11:46 AM
  5. fahad kazi's Avatar
    I just install VS Express for Windows (just Windows) + Update 1 for SDK WP8.1 Preview. And running now the emulator for WP8.1 ... :D

    Click image for larger version. 

Name:	wp2.png 
Views:	51 
Size:	192.1 KB 
ID:	57419

    Edit: and have a "Search" on Messaging threads. o/
    How did you get it? I installed the 8.1 sdk but nothing changed for me I have the same emulator and I don't even have gdr3 on the emulator. Do I need to install VS2013 express for windows?
    Zapella Tiago likes this.
    02-19-2014 11:51 AM
  6. Zapella Tiago's Avatar
    Yes. VS Express 2013 for Windows and then .exe file on SDK ISO. And then I created new project (Javascript for Windows Phone). After that I just run the emulator on VS.
    fahad kazi likes this.
    02-19-2014 02:22 PM
  7. pedroos1's Avatar
    Zapella, I have done the steps you wrote up there, and I get this error: wp8.1error.png
    What I'm doing wrong? I have installed too the Windows SDK for Windows 8.1, case it would have any necessary component for VS Express or the emulator
    02-19-2014 04:52 PM
  8. pedroos1's Avatar
    Sorry, this is my first post in WPCentral.
    02-19-2014 04:53 PM
  9. Zapella Tiago's Avatar
    Zapella, I have done the steps you wrote up there, and I get this error: Click image for larger version. 

Name:	wp8.1error.png 
Views:	20 
Size:	31.5 KB 
ID:	57492
    What I'm doing wrong? I have installed too the Windows SDK for Windows 8.1, case it would have any necessary component for VS Express or the emulator

    Which Windows version do you have?
    02-19-2014 04:57 PM
  10. pedroos1's Avatar
    Which Windows version do you have?
    Windows 8.1 Pro:

    02-19-2014 05:03 PM
  11. Zapella Tiago's Avatar
    Sorry man, I dont know what's wrong. Try to remove both softwares (restart your pc), and install it again.

    - Install VS Express for Windows (English version);
    - Open Visual Studio Express (sign in on your account);
    - Close VS;
    - Install .exe file on SDK WP8.1 (English version);

    If you get the same error, try to download SDK from another source ...
    02-19-2014 05:21 PM
  12. thegooner's Avatar
    I managed to get it working by first installing Visual Studio 2013, then disabling my network card, before installing the 8.1 SDK

    Now I can see the 8.1 emulators, but even after turning my network card back on, can't get a network connection from within the emulator.
    Any ideas?
    02-20-2014 03:39 AM
  13. fahad kazi's Avatar
    Yes. VS Express 2013 for Windows and then .exe file on SDK ISO. And then I created new project (Javascript for Windows Phone). After that I just run the emulator on VS.
    Thanks man it worked fine and I am also able to open my previous projects on this VS 2013 as I am learning wp development I had a few projects they open fine in this emulator.
    Zapella Tiago likes this.
    02-20-2014 10:22 AM
  14. fahad kazi's Avatar
    I managed to get it working by first installing Visual Studio 2013, then disabling my network card, before installing the 8.1 SDK

    Now I can see the 8.1 emulators, but even after turning my network card back on, can't get a network connection from within the emulator.
    Any ideas?
    Is your virtual switch enabled? you can check it in network connections and if it is enable and still you are facing connection issues create a new switch from hyper-v manager.
    thegooner likes this.
    02-20-2014 10:25 AM
  15. afnan_mc's Avatar
    Anyone know why Hypervisor is not running on mine.?
    EDIT: Nvm. Got it.
    Last edited by afnan_mc; 02-21-2014 at 08:26 AM.
    02-21-2014 06:46 AM
  16. Eduardo Wandscheer's Avatar
    I just installed Visual Studio Express for Windows > Update 1 for WIndows Phone 8.1. Now i'm running SDK here.
    sobre.png
    volumes-separados.png
    tela-de-bloqueio.png
    nfc.png
    usb.png
    bateria-sense.png
    02-22-2014 09:34 AM
  17. Derek De Souza's Avatar
    http://i.imgur.com/JbWAQRu.png
    Finally installed it after a lot of errors.
    The key thing is to restart the virtual windows 8.1 after you've installed VS express 2013 for windows. Then proceed to run VS2013.1 from the iso
    02-23-2014 10:38 AM
  18. Eduardo Wandscheer's Avatar
    How to install.
    1 - Download VS Express 2013 FOR WINDOWS;
    2 - Install it;
    3 - Restart your computer;
    4 - Install VS2013.1 from the Wp8.1 ISO;
    5 - Open VS Express 2013, creat a new project then start emulation.
    02-23-2014 12:03 PM
  19. thegooner's Avatar
    Is your virtual switch enabled? you can check it in network connections and if it is enable and still you are facing connection issues create a new switch from hyper-v manager.
    Thanks for the advice, in the end the problem seemed to resolve itself after rebooting the PC. :)
    02-23-2014 12:46 PM
  20. Hassan Elsisi's Avatar
    Is All Apps Still working After Update ?!! and is it safe to install it ?!!!!!
    02-25-2014 04:32 PM
  21. Zapella Tiago's Avatar
    Is All Apps Still working After Update ?!! and is it safe to install it ?!!!!!
    SDK it's not installed on your phone. Just in your computer.
    02-25-2014 07:18 PM
  22. BeatSync's Avatar
    Anyone able to view the designer in VS 2013? Any xaml page I create the designer crashes with some funky errors. Everything compiles alright but kind of makes developing a pain :/

    In addition the capabilities page in the manifest file looks like its not updated yet? There should be capabilities for Libraries (music, photos, documents, etc) now that we have access to the file system.
    02-26-2014 02:09 PM
  23. Danilo Zanaga's Avatar
    Trying to install on a VS 2013 Pro with Windows 8 Pro.... i get 'trust certificate error.....'
    02-26-2014 07:15 PM
  24. Himanshu Chowdhary's Avatar
    Trying to install on a VS 2013 Pro with Windows 8 Pro.... i get 'trust certificate error.....'
    you need windows 8.1 for the new sdk ;)
    02-26-2014 08:02 PM
  25. Danilo Zanaga's Avatar
    you need windows 8.1 for the new sdk ;)
    Thanks, thats what i've tought. I have a notebook with a switchable graphics card and if i install windows 8.1 i have driver issues....
    Himanshu Chowdhary likes this.
    02-28-2014 05:25 PM
81 1234

Similar Threads

  1. From the Community Manager: Welcome to the Windows Central Forums!
    By James Falconer in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 10-11-2018, 07:57 PM
  2. WP 8.1 - Kids Corner
    By hepi in forum Windows Phone 8.1
    Replies: 2
    Last Post: 04-04-2014, 12:27 PM
  3. 0 to first WP app in 6 months. Possible?
    By jefbeard911 in forum Developers Corner
    Replies: 9
    Last Post: 03-09-2014, 09:28 PM
  4. WP running Android apps
    By Daniel Ratcliffe in forum Windows Phone 8
    Replies: 9
    Last Post: 02-19-2014, 03:50 AM
  5. Performance Issues in WPC WP app.
    By abhishyam2007 in forum Windows Central for Windows Phone - App Support
    Replies: 2
    Last Post: 02-13-2014, 06:12 AM
LINK TO POST COPIED TO CLIPBOARD