The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. John Walsh3's Avatar
    The Quite Hours message won't auto reply when I set Quiet Hours even though the check box is checked. I even set it so no one gets through and it still doesn't reply.
    04-19-2014 09:23 AM
  2. Hik2's Avatar
    I am having the same problem. I have a nokia 520 running the 8.1 developer's preview. When the phone is on quiet hours and someone calls the caller receives a busy tone as if my phone is offline. I do receive a notification in the call log that a call has been made. No SMS is sent to the caller.
    05-01-2014 04:24 AM
  3. Hik2's Avatar
    I just updated to the new version and the problem still wasn't fixed. What is the person who calls supposed to hear when my phone is on quiet hours?
    05-29-2014 03:27 AM
  4. roni09riku's Avatar
    I tested this and yeah, it doesn't work. I do quietly receive the text message, but the auto reply doesn't work. Maybe they'll fix it on the next update. And hopefully they let us set a custom message.
    ScottGeek likes this.
    05-29-2014 09:26 AM
  5. ScottGeek's Avatar
    I tested this and yeah, it doesn't work. I do quietly receive the text message, but the auto reply doesn't work. Maybe they'll fix it on the next update. And hopefully they let us set a custom message.
    Ah, I was beginning to wonder if I did something wrong setting this up... can't get it to work either.

    ~ScottGeek.
    05-29-2014 11:29 AM
  6. Laura Knotek's Avatar
    That's strange. It works for me.
    Sent from my Nokia Lumia 920 using Tapatalk
    Attached Thumbnails wp_20140529_3137.jpg  
    05-29-2014 11:56 AM
  7. Reebs Reebs's Avatar
    I got confused in the beginning as well. Here's what I think you're thinking :)
    You're assuming that Cortana will reply to folks that are calling you with a Text message. Nope. It only replies to text messages with text messages. Voice calls go to, well, voice mails. I think that's the point. I would have loved to see the option to reply with a text message, but I don't think it does now.

    On a side note, if you choose to activate the "ask if they want to breakthrough" feature, the response sucks with the secret word "knock knock" I wish you could customize these messages.
    Aniruddh Sharma1 likes this.
    05-30-2014 01:39 AM
  8. Hik2's Avatar
    Thanks Reebs Reebs that is it. the text works as you said. As I don't have voice mail set up it sends back a busy tone. It would be a nice feature to send a text message instead.
    06-03-2014 05:04 AM
  9. fdruid's Avatar
    That's strange. It works for me.
    Sent from my Nokia Lumia 920 using Tapatalk
    It works for me too, I once noticed that text as an outbound message.
    06-03-2014 11:19 AM

Similar Threads

  1. Text message thread linked to wrong contact
    By rjoe55 in forum Windows Phone 8.1 Preview for Developers
    Replies: 6
    Last Post: 09-05-2014, 04:20 PM
  2. Skype during Quiet Hours?
    By caresrg in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-29-2014, 01:45 AM
  3. ISSUE: Default alarm clock notifications are very quiet
    By Boris Alexandrov in forum Windows Phone 8.1 Preview for Developers
    Replies: 5
    Last Post: 05-07-2014, 07:51 AM
  4. Idea for Quiet Hours auto-reply
    By jleebiker in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-18-2014, 03:27 PM
  5. Not receiving long text messages
    By Brandon57 in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-17-2014, 09:47 PM
LINK TO POST COPIED TO CLIPBOARD