1. GudsFortapelse's Avatar
    Anyone else experiencing an issue in WP8.1 when you launch the camera from stand by (long pressing the camera button) and when finished, the capacitive button are unresponsive. Locking and unlocking the screen seems to remedy the problem, but would like to hear if anyone else is experiencing this issue as well. Hopefully with enough responses, it will catch the attention of Microsoft. Also, I'd like to note that i'm running 8.1 on a Lumia 1520. Thanks for reading.
    04-20-2014 07:09 PM
  2. Abhinav Moghe's Avatar
    First of all try the same by simply going to camera app(not by pressing the camera button). If in this the touch buttons work simply try a soft reset and if not then camera app need an update.
    04-24-2014 04:55 PM

Similar Threads

  1. WP8.1 Start Screen "Resuming..." or "Loading..." Issue.
    By GudsFortapelse in forum Windows Phone 8.1 Preview for Developers
    Replies: 51
    Last Post: 08-19-2014, 10:12 AM
  2. Serious issue with Whatsapp on WP8.1 - try this
    By desitunez in forum Windows Phone 8.1 Preview for Developers
    Replies: 11
    Last Post: 05-07-2014, 11:01 PM
  3. Update 8.1 & OVERHEATING & camera apps
    By majster007 in forum Windows Phone 8.1 Preview for Developers
    Replies: 9
    Last Post: 04-21-2014, 10:30 PM
  4. How to open websites by voice with Cortana
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-20-2014, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD