1. curiousgeorge's Avatar
    I'm trying to get a headset/mic combo to work with my Lumia Icon. When I plug it in it seems to randomly force the volume down to zero. Yikes, this makes it useless. This headset does have separate mic and headphone connectors so I bought an adapter that combines them into one. After I see this effect my phone volume is wonky even after removing the headset. I have to reboot to make it work again.

    I'm running the latest 8.1 build available through the dev program.

    Anyone else seeing this? Anything I can do?
    05-31-2014 10:34 AM
  2. bananabender's Avatar
    I have this happen to me, with my earphones that have only a microphone and a single button that can play/pause change songs etc. Only difference is that the volume tended to go up, instead of down. It doesn't happen very often and a reboot was my only solution too.
    06-02-2014 03:18 AM
  3. potatopower's Avatar
    I have had the same issue too (both pre and post 8.1 update). doesn't always happen but once it starts, it will automatically start skipping songs and changing the volume.
    06-02-2014 04:30 AM

Similar Threads

  1. Double tap to power off feature in Lumia Cyan?
    By Aswin Smart in forum Windows Phone 8.1
    Replies: 33
    Last Post: 06-21-2014, 06:55 AM
  2. My phone is about to melt when i charge! Help!
    By Arda Ozkal in forum Nokia Lumia 625
    Replies: 3
    Last Post: 06-08-2014, 02:46 AM
  3. I want to complain
    By FAHMI BASSEM in forum Site Feedback & Help
    Replies: 6
    Last Post: 06-01-2014, 04:17 AM
  4. From a Trophy to a 928, My thoughts on Windows Phone
    By BeastModeSquat in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 05-31-2014, 10:28 AM
  5. Use Cortana to search for selected text in IE
    By Amrykid in forum Cortana
    Replies: 2
    Last Post: 05-31-2014, 10:03 AM
LINK TO POST COPIED TO CLIPBOARD