1. rajthampi's Avatar
    Hey guys

    I've a weird problem setting up facebook account with Lumia 1020 device. One account will load only few news, while the second facebook account loads all news feeds, by scrolling down. The first account loads around 10-15 feeds and scrolling down the screen JUST don't do anything. I've cross checked all the facebook settings for both accounts and confirmed that both accounts have the similar settings.
    I set up the problematic account with my Galaxy s3 (kitkat 4.4.3 #Omnirom) & all the news feeds are working perfect as expected. Could this be an issue with live account integration?
    OS: Windows Phone 8.1 Developer preview, running latest update.
    Please help

    raj
    Last edited by rajthampi; 06-18-2014 at 02:06 AM. Reason: missed mentioning current OS
    06-18-2014 01:43 AM

Similar Threads

  1. Windows phone 8/Ativ S bluetooth issue.
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2014, 10:59 AM
  2. Facebook app
    By Arka1412 in forum Applications
    Replies: 5
    Last Post: 06-18-2014, 10:24 AM
  3. Will Facebook's slingshot come to WP ?
    By Anojan Sivam in forum Ask a Question
    Replies: 6
    Last Post: 06-18-2014, 12:29 AM
  4. Out of date app installing
    By Rakesh Racky in forum Windows Phone 8.2
    Replies: 2
    Last Post: 06-18-2014, 12:14 AM
  5. Issues with internet explorer 11
    By Projectphill in forum Nokia Lumia 2520
    Replies: 4
    Last Post: 06-17-2014, 10:51 PM
LINK TO POST COPIED TO CLIPBOARD