1. MichaelBanning's Avatar
    The title says it all. While it's been a while since I tried to access the games hub, I'm guessing the issue is related to the 8.1 update. Everytime I press the tile, it will "open" for a few seconds, I'll see "uploading" and the dots across the top, and then it will crash and close. Every single time. Any thoughts/tips/advice?!?! I haven't tried all of them, but games (all of which I moved to the SD card) seem to be working fine when accessed through the app list, but aside from the fact that I hate that new feature, I want a working Games Hub. Help?
    07-30-2014 05:30 PM
  2. MichaelBanning's Avatar
    UPDATE: It seems to be working fine now. I have my phone set to automatically download and install updates, so perhaps one has gone through since I first posted my original post.
    07-31-2014 04:42 PM

Similar Threads

  1. To reset microsoft account
    By vinay punathil in forum Nokia Lumia 625
    Replies: 3
    Last Post: 08-01-2014, 07:53 AM
  2. How long did it take to get your sp3?
    By offbeatbop in forum Microsoft Surface Pro 3
    Replies: 6
    Last Post: 07-31-2014, 09:20 AM
  3. Maps not saving to SD Card??
    By MichaelBanning in forum Windows Phone 8.1
    Replies: 7
    Last Post: 07-31-2014, 12:31 AM
  4. Replies: 0
    Last Post: 07-30-2014, 04:42 PM
  5. Microsoft, Twitter and LinkedIn account showing not up-to-date message
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2014, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD