08-17-2014 11:47 AM
48 12
tools
  1. Chris Sandiford's Avatar
    Splitting hairs if you ask me. Give it some time, you wont even notice it after a while.
    I probably won't. And it'll probably stop annoying me. The point is it shouldn't even be happening, as they have fcked up the icon.
    08-02-2014 08:33 AM
  2. Tiaxx's Avatar
    I would not go as far as calling it a bug, though. It's more of an annoyance: icon widths/alignments are not consistent.
    Should be changed nevertheless, as it appears to be an extremely easy change anyway.
    08-02-2014 08:57 AM
  3. berty6294's Avatar
    Wait so is the issue the actual icon dancing? Or the fact that it does it when you're not using data?
    08-02-2014 09:34 AM
  4. Andrea988's Avatar
    Splitting hairs if you ask me. Give it some time, you wont even notice it after a while.
    Agreed, I've never noticed either until I read this but it's no big deal, it's just a tiny icon. Whoever has designed it has justified the image to the left, maybe that's the default setting, so when you add an arrow to the image it moves the image further to the right. But honestly, so what?

    Having said that, looking at mine now on the 930 it doesn't do it.
    08-02-2014 10:19 AM
  5. Theo_andravida's Avatar
    08-02-2014 10:27 AM
  6. Warren_S's Avatar
    It's the most annoying thing. I'm jumping ship. Say Hello to Android again.

    I'm trying to be funny, but I usually fail. Anyway, I got the Lumia 630 and it has the little arrow. And it does actually annoy me a little too
    peacefulberry likes this.
    08-02-2014 06:43 PM
  7. Vitor Salvatore Pierce's Avatar
    You have problems. LOL
    08-02-2014 10:24 PM
  8. Vitor Salvatore Pierce's Avatar
    My Lumia Icon has it on 8.1 dev preview. I think it is like Chris said a carrier option. I believe mine was just enabled by Verizon with the update released like a week ago.
    I think the operator has to activate.
    My 720 is Country Variant (BR, FR, FI, AU) and never had it in Black.
    But when I put a Chinese firmware from a carrier, appeared....
    08-02-2014 10:28 PM
  9. ak_r7's Avatar
    Does your WiFi icon dance when it is using data (with arrow) and not (without)?
    Mine does and it's annoying.

    I don't know whether they are two separate graphic images or the arrow gets added to the non-active icon but regardless, it jumps to the right and left all the time. As you can see from the images, there are a few pixels difference in the footprint taken by the active arrowed icon, causing a shift to the right.

    The cellular data icon's arrow is added within the bars so it stays static.

    Attachment 74655

    I tweeted @WinPhoneSupport and this is the following conversation, resulting in them making me question if it was just my experience. I thought - surely not, it's an O/S thing - they just need to move that arrow nearer the WiFi arcs.

    https://twitter.com/drofidnas/status/494969858845868033

    So.. anyone else?
    Yes..happening for me as well
    1520-with cyan
    08-03-2014 01:00 AM
  10. tanzim31's Avatar
    Same here
    08-03-2014 08:05 PM
  11. trwrt's Avatar
    I noticed it right away too. It's distracting and also irritating to think what poor attention to detail it demonstrates. I guess nobody at Microsoft uses their own product or gives a damn because this would have taken minutes to fix and is a very obvious flaw.

    PS to some of you: this is Microsoft we're talking about here, not your mother. Calm down.
    08-03-2014 08:24 PM
  12. Ed Boland's Avatar
    So you think the little arrows are a bug? It's not a bug. It's two different icons; one, a wifi signal by itself, or a wifi signal with an arrow..... Of course it moves over to the right a little... To be able to fit the arrow... this bothers you?
    08-03-2014 10:00 PM
  13. Lance_WPCentral's Avatar
    The little arrows are a sign that your data connection or Wifi are being actively used. I like the feature and its come with Cyan. Earlier on one couldn't tell if their connection was idle or in use.
    08-03-2014 10:17 PM
  14. Ed Boland's Avatar
    Yes, I happen to like the little "dancing" wifi and arrow icons myself. Why not have them dancing left and right?? What is it getting in the way of? I don't get it..
    Andrea988 likes this.
    08-03-2014 10:29 PM
  15. Leonardo Flojo's Avatar
    I think its not a bug
    08-04-2014 04:12 AM
  16. Ed Boland's Avatar
    I think its not a bug
    Of course it's not a bug. They put the arrows there intentionally...
    08-04-2014 06:11 AM
  17. VaticanUK's Avatar
    I've only just read this thread after updating to 8.1 Update 1, but I'm not seeing any movement on my 930... maybe update 1 has fixed it?
    08-04-2014 10:14 AM
  18. trwrt's Avatar
    This appears to be fixed in the WP 8.1 Update 1 available on the Preview for Developers program. Good, someone is paying attention after all!
    08-04-2014 10:21 AM
  19. JoaoCSM's Avatar
    Yes, WP8.1 Update 1 fixed the arrow issues.
    08-04-2014 10:26 AM
  20. Tiaxx's Avatar
    Yeah, I can confirm it's no longer jumping :)
    08-04-2014 12:50 PM
  21. Chris Sandiford's Avatar
    Yep, fixed! They have moved the arrow closer to the arcs, as I suggested. Rant over!

    Thanks to those who posted supportive comments.
    Two fingers to the rest of you

    /thread
    Last edited by Chris Sandiford; 08-05-2014 at 09:54 AM.
    08-05-2014 12:47 AM
  22. Cliff Ravelo's Avatar
    I don't know how I fixed it. But when I updated my white 1020 to 8.1 + Cyan seeded by AT&T the wifi with arrow icon starts dancing, then I updated to 8.1.1 DP and it was STILL dancing, since my white 1020 is my 2nd 1020 (my first is a yellow one, and I still have it as my main) I had to restore the phone so all data on the yellow 1020 will sync on the white 1020. When everything was reset on the white 1020 the wifi with arrow icon STOPPED dancing.
    08-17-2014 11:43 AM
  23. Cliff Ravelo's Avatar
    +1

    However, I would never have noticed if you had not brought it up, but that is just me.
    I don't know how I fixed it. But when I updated my white 1020 to 8.1 + Cyan seeded by AT&T the wifi with arrow icon starts dancing, then I updated to 8.1.1 DP and it was STILL dancing, since my white 1020 is my 2nd 1020 (my first is a yellow one, and I still have it as my main) I had to restore the phone so all data on the yellow 1020 will sync on the white 1020. When everything was reset on the white 1020 the wifi with arrow icon STOPPED dancing.
    08-17-2014 11:47 AM
48 12

Similar Threads

  1. WPbeta.me - new service that connects developers and beta testers
    By DomagojPa in forum Developers Beta Testing
    Replies: 3
    Last Post: 08-04-2014, 01:21 AM
  2. Replies: 6
    Last Post: 08-02-2014, 09:22 AM
  3. cant receive calls on viber and skype
    By mahesh sarda1 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 08-01-2014, 02:11 AM
  4. SMS Backup and Restore bizarre problem
    By JamesB_214 in forum Windows Phone 8.1
    Replies: 3
    Last Post: 07-31-2014, 11:15 PM
  5. Unable to transfer thee data
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2014, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD