1. Rudiepoo1's Avatar
    Hey everyone, looks like my notifications for Outlook are no longer working. I have a notification sound setup as well as "show in action center" enabled and "show notification banners" checked. This was working previously but a day or so ago I decided to do a hard reset and clean install of everything and after that I haven't been receiving the Outlook notifications. All other notifications that I have setup within the action center are working correctly.

    So far I've tried re-syncing the Outlook account, unchecking it to sync and then rechecking, multiple soft resets, unchecking the action center settings for Outlook and nothing has helped. Any ideas on what I can try next?

    Update.....also tried two hard resets one with restoring the back up and the other as a completely fresh install and still no notifications, only one I get is for the live tile itself which has always been working fine:(

    Thanks
    08-05-2014 10:25 AM

Similar Threads

  1. 8.1 update 1 DP - Battery Drain Still an Issue?
    By gavram in forum Nokia Lumia Icon
    Replies: 46
    Last Post: 11-07-2014, 02:15 PM
  2. Living Images Not Working - Update issue?
    By Jason Zeyer in forum The Photography Lounge
    Replies: 2
    Last Post: 09-02-2014, 02:52 PM
  3. Spotify issue :(
    By Izzyq8 in forum Applications
    Replies: 2
    Last Post: 08-11-2014, 04:19 AM
  4. Hands-free Bluetooth issues on GDR1
    By teve2 in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 3
    Last Post: 08-05-2014, 10:03 PM
  5. Replies: 0
    Last Post: 08-05-2014, 09:32 AM
LINK TO POST COPIED TO CLIPBOARD