08-14-2014 02:07 PM
58 123
tools
  1. Dazzi's Avatar
    This issue is caused by iincreasing the text size in the ease of access settings.
    I never thought of that, because of the difference in text sizes between menus.

    Interestingly, it was automatically set at one notch down from maximum -- which came with the update -- so I moved it to minimum, which solved my problem. Thank you very much for all your help mate -- you're a star 😊
    08-10-2014 09:53 PM
  2. The1Weapon's Avatar
    I love WP and have since the beginning, and while I really enjoy many of the improvements of 8.1, I do think that in some major ways, at least for me, it took a step back.

    The hubs are one thing. Though they weren't perfect and much of their functionality has been recreated elsewhere in probably more functional manners, I still miss the centrality of the music and videos hub in addition to it's intergration with podcasts, the photos hub, and even the me tile in concert with the people hub. I loved a lot of the social integration that was built right in from a UX standpoint, though it may have broke at times due to back end changes by the networks themselves (FB/Twitter). It is a lot less elegant to me to go into the people hub to share something to a social network, but have to press the button that links directly into the function within the app, as opposed to doing it within the OS itself (like uploading pictures for example). I loved the joint uploading of statuses or changing of profile pictures from the me hub to FB/Twitter, that one can only do for Twitter now.

    Everyone has basically sung the praises of the old photos hub, but yes, the panoramic pictures are definitely missed. I didn't mind the two clicks it took to get to my photos because the process was enjoyable along the way.

    While I also enjoyed the centrality of the music + video hub, in that area, for me, the main stickler is that in using the 3rd party app tools to now make those into separate, more easily updatable apps, the experience just isn't as fluid as it was in the past when they were native apps. Do I like the concept of the apps being update more often? Yes. And in practice, has it shown some promise? Yes. But this is more than a functionality or speed complaint, because those can be improved upon all the time. But the apps just aren't fluid. And this actually somewhat extends further to my main complain with the entire OS. It just doesn't feel as fluid as it once felt and on top of that it feels even slower in many areas.

    Animations may be faster, or going from one area to another may happen more quickly, but it also feels jerky in the process. Categories and lists often jump and jerk into place as you scroll in any direction. The direct movement of a manipulatable item is often times not as 1-to-1 with your finger as it used to be (as evidenced by the Xbox Music app, and even IE). There are soooooo many "loading" and "resuming" pauses and screens where that seemed like to almost never used to happen. It could just be due to my hardware (using a 928), but WP used to run quite well on all hardware just about. The old text editing cursor wasn't perfect, but I find that it required a lot less concentration to get it in the exact place that I need it to be now than when I used to (I know that's not a fluidity issue, but it's all UX).

    It just feels weird now that so much more of the essential OS features are now separate apps, which brings a sacrifice in quality of experience. I don't feel like it's the right direction. A split second here and a half second there where the OS used to instantly do the same function, means something, especially if you come from a place where it's been instant before. I literally just opened my calendars app and switching from one view to another, for instance, took about a full second after I pressed which view I want to look at (day, week, month, year). That didn't used to be like that. Don't mean to rant and complain, but I'll just end it with this (and you can blame this on the Xbox music team or what have you, but this is the kind of stuff I'm talking about):

    I've been very patient with the Xbox Music app, and just have taken the standpoint that it'll come along. This morning I was in church and I am in control of the sound system. I was playing some music on it during the service off of a playlist that I had created earlier. First off, I've been frequently having an issue where the bar that shows where you're at in the song (in addition to how much time has elapsed on the left, and how much time is left, on the right) freezes up. Many times recently, I've had to completely back out of and go back into the app to see if I can get it to move along with where I'm at in the music, as opposed to getting stuck in one place. Then I had a completely separate issue that ruined the whole mood of the service. I was previously downloading a song that I had on my playlist and when it got to that song, the song wouldn't play. It just said "opening" for a minute. I tried to skip to the next song, because that created an awkward pause. This next song I already had stored locally on my phone, and yet when I reached that song, also, It wouldn't play. It just said "opening" for about a minute before I gave up and closed the app as the service continued on. Nobody tripped off of it, but to me, it was embarrassing. I've never had this issue before and similarly it happened later today when trying to switch to playing a podcast while I was already playing music in my car. This is the kind of stuff that just seriously detracts from the user experience that at least I once held in very high regard from WP. It's frankly disappointing. I hope this and a lot of other stuff (third party support both in coming to the platform and being consistent in their support post-launch, for instance) improves.

    I love the platform, but I just want it to do a lot better, so all of it's Is need to be dotted and Ts crossed.
    pedmar007 and Dazzi like this.
    08-11-2014 03:21 AM
  3. Dazzi's Avatar
    The1Weapon -- thank you for your opinion, much appreciated.

    I totally agree with you in regards to panoramic pictures and not minding two clicks -- like you, the process was enjoyable as it was pleasing to the eye.

    Also, I have noticed the same issues with 'loading' and 'resuming', but like you said, it might be the hardware -- L920. It would be interesting to find out if other members, have noticed the same issues with similar models?
    08-11-2014 06:01 AM
  4. link68759's Avatar
    Oh and let's not forget that 8.1 added scan and fix problems with the SDcard. I wish I didn't have to do it every week, but at least the phone can do it and I don't have to insert the SDcard into a PC before I can use it again (like I had to do with 8.0)
    Dazzi likes this.
    08-11-2014 08:17 AM
  5. Dazzi's Avatar
    Oh and let's not forget that 8.1 added scan and fix problems with the SDcard. I wish I didn't have to do it every week, but at least the phone can do it and I don't have to insert the SDcard into a PC before I can use it again (like I had to do with 8.0)
    I never knew that used to happen, because I don't have a SDcard -- thankyou for the added information.
    08-11-2014 11:27 AM
  6. coldmail-inlook's Avatar
    Oh and let's not forget that 8.1 added scan and fix problems with the SDcard. I wish I didn't have to do it every week, but at least the phone can do it and I don't have to insert the SDcard into a PC before I can use it again (like I had to do with 8.0)
    Well... let's also not forget that, if I use my Lumia 625 to take a picture while it is hooked up to my Windows 8.1 laptop via USB, the newly created picture file does not show up in Windows Explorer until I unplug and re-plug the USB cable so that the Windows Explorer window closes itself and so that I am forced to navigate to the Camera Roll folder again, where I am then forced to scroll down to the bottom again by pressing CTRL + END. Oh, and... let's also not forget that if you thought just clicking on the Refresh button in Windows Explorer might fix the problem, you should think again!
    Dazzi likes this.
    08-14-2014 06:37 AM
  7. link68759's Avatar
    Well... let's also not forget that, if I use my Lumia 625 to take a picture while it is hooked up to my Windows 8.1 laptop via USB, the newly created picture file does not show up in Windows Explorer until I unplug and re-plug the USB cable so that the Windows Explorer window closes itself and so that I am forced to navigate to the Camera Roll folder again, where I am then forced to scroll down to the bottom again by pressing CTRL + END. Oh, and... let's also not forget that if you thought just clicking on the Refresh button in Windows Explorer might fix the problem, you should think again!

    Yeah MTP sucks, which is why I will never buy another WP without an SD card (so I can just put that directly in the PC).
    Dazzi likes this.
    08-14-2014 09:10 AM
  8. lumia0323's Avatar
    CYAN = CRAP. MY CAMERA DOES NOT WORK ON CYAN. HAD TO SWITCH BACK TO "BLACK" / WP 8.0 to get it working.
    DAMIT LUMIA 1020 bug
    08-14-2014 02:07 PM
58 123

Similar Threads

  1. Windows 10 concept! What do you wanna see?
    By Avik Biswas in forum General Phone Discussion
    Replies: 98
    Last Post: 01-30-2015, 03:37 PM
  2. Replies: 22
    Last Post: 08-13-2014, 03:31 AM
  3. TMNT 2014 WP-related question.
    By javeg85 in forum Ask a Question
    Replies: 2
    Last Post: 08-08-2014, 08:37 PM
  4. Swipe keyboard WP 8.1
    By ziedba in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 03:01 PM
LINK TO POST COPIED TO CLIPBOARD