1. bsayegh's Avatar
    I am not sure if this is a problem with my 920 or with WP 8.1, but I cant seem to receive photos in my text messages. When someone sends me a text with a photo, it just says "Download Media Content". When I tap on that, it says it is getting the media content but it never does.

    Has anyone had this issue? Is there a setting or something I have wrong?
    08-11-2014 08:31 AM
  2. colinkiama's Avatar
    I think you need your mobile data to be on or something like that.
    08-11-2014 08:38 AM
  3. bsayegh's Avatar
    Where do I turn that on in 8.1 I found a setting called Data Connection but that is already on.
    08-11-2014 08:46 AM
  4. worldspy99's Avatar
    You need to configure the MMS APN settings in the cellular+SIM section. Just did that on an HTC 8X on Saturday and everything works flawlessly now.
    bsayegh likes this.
    08-11-2014 08:49 AM
  5. bsayegh's Avatar
    There are so many APN settings! How do you know what to fill it in with?

    Nevermind, I think I found them online.
    Last edited by bsayegh; 08-11-2014 at 09:14 AM.
    08-11-2014 09:03 AM
  6. bsayegh's Avatar
    Okay so I set up the APN and it looked like it worked. Then I removed the APN and it still seems to work. Don't really understand it but thanks!
    08-11-2014 09:15 AM

Similar Threads

  1. Custom text tone cuts off about halfway
    By Alphageek_UK in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 08-28-2014, 11:52 AM
  2. Is there a way to enable dark theme in mail app?
    By Trevor Wolfe in forum Ask a Question
    Replies: 8
    Last Post: 08-12-2014, 02:25 PM
  3. Replies: 0
    Last Post: 08-11-2014, 06:42 AM
  4. price of nokia lumia 630 in walmart stores
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-11-2014, 04:20 AM
  5. persian language in shape writing?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-11-2014, 01:57 AM
LINK TO POST COPIED TO CLIPBOARD