1. GCrane1982's Avatar
    Has anyone else noticed that if you have multiple BT connections for example Nokia Treasure Tag or Fitbit Flex connected to your WP8.1 device at the same time that you activate Driving Mode by connecting to your cars Bluetooth, driving mode will not disengaged as it should be when the BT connection with your car kit is disconnected?

    I have had this problem for quite while now. I performed a factory reset on my phone and i'm still having the same issue. The only way I have found to disengage Driving Mode is to navigate to the driving mode settings which it then realises that it is no longer connected and turns it off.
    08-13-2014 10:43 PM
  2. WhiteNiteLite's Avatar
    Sorry to bump such an old thread, but I just got a treasure tag for the first time today and now I'm having this same issue. It's annoying because I'm accidentally missing notifications that I should be getting, even though I'm no longer in the car...
    09-19-2014 08:10 PM
  3. GCrane1982's Avatar
    It's not only the treasure tag, it is any BT device that remain connected to the phone for example Fitbit
    09-25-2014 05:39 AM

Similar Threads

  1. Lumia 920 wont filter contacts with Cyan update
    By WPCentral Question in forum Ask a Question
    Replies: 9
    Last Post: 08-25-2014, 10:19 AM
  2. Xbox music app wont read playlists any suggestions
    By JamesPTao in forum Applications
    Replies: 0
    Last Post: 08-12-2014, 02:59 PM
  3. Lumia 925 Here drive bluetooth connection following latest update
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-12-2014, 02:22 PM
  4. Some photos from lumnia are nog synchronized to one drive
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-12-2014, 02:53 AM
  5. Stuck in headset mode
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 08-11-2014, 03:10 PM
LINK TO POST COPIED TO CLIPBOARD