1. agentmikeyd99's Avatar
    ....it won't stop attempting to sync. In emails and accounts under Settings, Google account is grayed as it perpetually is trying to sync. I can't hold it down to delete it or in any way control it. Ideas?
    08-20-2014 08:00 PM
  2. SB5's Avatar
    Did you try a soft reset?
    08-20-2014 08:19 PM
  3. agentmikeyd99's Avatar
    Yes many times. Even tried to put in airplane mode then reset but still there
    08-21-2014 04:14 AM
  4. agentmikeyd99's Avatar
    Still an issue on all 3 of my 1020s. Hope someone can help
    08-26-2014 09:36 AM
  5. RumoredNow's Avatar
    Why do you not simply delete the account if you don't use it?

    or

    ​Is it by any chance looking for Two Stage Authentication?
    08-26-2014 09:39 AM
  6. agentmikeyd99's Avatar
    Why do you not simply delete the account if you don't use it?

    or

    ​Is it by any chance looking for Two Stage Authentication?
    I will gladly delete it. But it is grayed out and I can't find any way to delete it. Please advise?
    08-26-2014 03:58 PM
  7. aikidaves's Avatar
    This is a short in the dark. If you go into Linked Inbox, then settings, is this account greyed out? If not, try changing your sync setting to manual and see if you can delete after that (might have to reboot or soft reset again). Good luck!
    08-26-2014 07:10 PM
  8. Nerdy Woman's Avatar
    While aliased accounts should forward mail to your MS account, it may be that if the account was initially set up as a linked account in your MS settings, it's parked on your phone, but not controlled by your phone.

    On a computer, open Outlook.com or Live.com and go to Account Settings by clicking on your name in the upper right corner. Now check the Aliases and Related Accounts to see if Google is linked to your MS account here. In particular, Google contacts may be linked so that your Google contacts show up in your WP People Hub...

    I don't use Google at all so this is a shot in the dark, but since they make it too easy to connect every possible source of communication, I figure it's worth a try.
    08-26-2014 08:16 PM
  9. agentmikeyd99's Avatar
    Thanks aiki and nerdy. I tried both your suggestions to no avail. Hope theirs a solution....
    08-27-2014 11:16 AM
  10. foxbat121's Avatar
    Try put phone in airplane mode to stop all syncing. Then, see if you can delete the account.
    08-27-2014 11:34 AM
  11. agentmikeyd99's Avatar
    Thanks but I already tried that...
    08-27-2014 12:17 PM
  12. aikidaves's Avatar
    Thanks aiki and nerdy. I tried both your suggestions to no avail. Hope theirs a solution....
    Shucks.

    You probably already know that you can take the drastic approach of a hard reset without restore. That's a real pain (and yikes, you have 3 phones to do it on - ouch!), but it would get rid of the account. Pity there's no 'safe mode' boot in WP.

    One other stretch. I'm assuming that you deleted or disabled the account on Google, which is why the sync is hanging. Is there any way you could re-enable it long enough to let the phones sync, then delete the account from them, and then get rid of it for good?
    RumoredNow likes this.
    08-27-2014 05:19 PM
  13. agentmikeyd99's Avatar
    Yeah tried that too. Stinks as I don't want to hard reset. Hopefully someone else has run into this
    08-29-2014 11:43 AM
  14. Nerdy Woman's Avatar
    Are you running 8.1? If so, go into your MS Account inbox, tap ... and then "link inboxes." Just thinking that perhaps at some point in the past, you linked inboxes and forgot about that.

    This may also be the case on 8.0, but I don't remember seeing it there.
    08-29-2014 12:02 PM
  15. agentmikeyd99's Avatar
    The google account is not currently linked. And I cannot link it either. Argh!

    1020 8.1 Cyan.btw
    08-29-2014 03:30 PM
  16. Nerdy Woman's Avatar
    The google account is not currently linked. And I cannot link it either. Argh!

    1020 8.1 Cyan.btw
    Just thought of one more place to look... On the windowsphone.com website, sign in, then go to Account Settings. Is that gmail account your preferred contact email?
    08-29-2014 05:12 PM
  17. agentmikeyd99's Avatar
    Just thought of one more place to look... On the windowsphone.com website, sign in, then go to Account Settings. Is that gmail account your preferred contact email?
    Thanks nerdy. But no luck. Stinks but will prob hard reset as I am guessing that this is whacking my battery
    09-05-2014 07:57 AM

Similar Threads

  1. update but no cyan?
    By ultra99 in forum Nokia Lumia 920
    Replies: 6
    Last Post: 08-25-2014, 02:42 PM
  2. Replies: 0
    Last Post: 08-20-2014, 03:01 PM
  3. 14157 update uses 34% of 928 battery
    By pdch in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 08-20-2014, 12:54 PM
  4. Bing Weather location always off, but only on my WP
    By Dadstar0410 in forum Applications
    Replies: 0
    Last Post: 08-20-2014, 11:40 AM
  5. Skype relief is finally coming with notifications only on the device you're currently using
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-20-2014, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD