1. EssThree's Avatar
    I flashed my Telstra branded 920 with the Australian variant of the Cyan update for the Lumia 920 last week and have been spending all weekend trying to get it to function correctly. Here's a run down of my trials and tribulations...

    1. Flashed phone with the update, did set up normally (connect to wifi, signed in, load backup) but the phone would refuse to sync my MS account. Factory reset.
    2. Booted phone, signed in but didn't load a backup. Same problem; wouldn't sync MS account. Factory reset.
    3. Booted phone, didn't sign in during setup, signed in at email+accounts screen, would sync to my MS account. Went to store to download apps, wouldn't load my app list. Soft reset, still wouldn't load my app list.
    4. Flashed phone with Black update/GDR3, went through set up normally, would sync to MS account no problems.
    5. Re-flashed phone with Cyan update, went through set up normally (same as #1), phone refused to sync to MS account.

    Now, is this because I'm flashing a Telstra branded phone, or is this just a general bug with the Australian variant of Cyan? Because I've never had a problem flashing the phone with an unbranded rom before. I really don't want to have to flash back to Telstra branded and go back to the developer preview, only to have to roll back to WP8 to update to Cyan again when the Telstra branded Cyan update comes out...
    08-25-2014 09:59 AM
  2. EssThree's Avatar
    Well, I feel like a moron suffering with this, flashing and hard resetting my phone several times a day for the past several days...

    Turns out the problem was with my text message backup. Once I turned that off and rebooted the phone stopped trying to sync my myriad text messages it was able to sync my MS account immediately. DERP!
    08-26-2014 03:07 PM
  3. Antony King's Avatar
    What are the steps involved with doing flashing your phone? I have not done it before but attempted too last weekend. All I managed to do was restore my phone so I'm still Telstra branded with lumia black software.
    08-30-2014 01:02 AM
  4. zalokram's Avatar
    Hi, after cyan update (not on preview for developers) I got several bugs.
    1.Scrolling up and down is laggy, really slow on the bottom of the screen, it isn't smooth like it used to is.
    2. I can't merge apps so they jump into Live Folders

    What should I do?
    08-30-2014 01:16 AM
  5. EssThree's Avatar
    What are the steps involved with doing flashing your phone? I have not done it before but attempted too last weekend. All I managed to do was restore my phone so I'm still Telstra branded with lumia black software.
    I can't seem to find the rules, so I hope err'body is cool with external linking. I followed this guide on XDA.
    The long and short of it is though that you download the Nokia Care Suite > open the data package manager > search for your product type (920 international is RM-821) and product code (so for instance the Telstra version of black coloured Lumias is 59Q997, the unbranded Australian variant of black Lumias is 059Q9P4) > download the latest version of the firmware (usually around the 1.5GB mark) > Open the product support tool > Open your phone model > choose recovery > connect your phone > if you're using an unbranded variant it will ask if you're sure you want to use a different product code > it will flash your phone.
    You'll end up with a factory reset phone with a completely fresh install of the latest version of Windows Phone for that product variant. It's pretty simple, but does come with a bit of risk. But I feel like any risk is mitigated by the fact that the Nokia Support Tool can unbrick handsets...

    Hi, after cyan update (not on preview for developers) I got several bugs.
    1.Scrolling up and down is laggy, really slow on the bottom of the screen, it isn't smooth like it used to is.
    2. I can't merge apps so they jump into Live Folders

    What should I do?
    As annoying as it is setting everything back up, if I get buggy behaviour from a fresh update of Windows Phone, my first instinct is to start fresh. The first thing I would do is back up anything you care about (photos, documents, etc.) onto your computer or Onedrive, then do a settings/apps backup, then a factory reset. If you still get the buggy behaviour after restoring a phone backup image, I'd be inclined to do a factory reset using a clean install (ie. when you go through the phone set up, log in as per usual but turn down its offer to restore a back up).

    If all else fails I'll do a re-flash using the steps I outlined above. Flashing your phone has to be an even cleaner wipe than a factory reset, right?
    08-30-2014 04:16 AM

Similar Threads

  1. Lumia 820 version 3051.50009.1424.0009 on NSRT. Philippine CV
    By GusterBuster in forum Windows Phone 8.1
    Replies: 3
    Last Post: 09-21-2014, 10:19 AM
  2. Replies: 1
    Last Post: 08-29-2014, 09:10 AM
  3. Replies: 8
    Last Post: 08-26-2014, 06:33 AM
  4. Downgrade and upgrade to windows phone 8.1 and cyan
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2014, 09:44 AM
  5. Deal of the Day: Amzer TPU Hybrid Case for Nokia Lumia 1020
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-25-2014, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD