1. Jason Drum's Avatar
    Not sure where to post this thread, so if it needs moved, feel free to do so.

    I have a 928 and an Icon that are both on 8.10.14157.200. The problem is not limited to since this latest upgrade, and I don't remember when the issue first started.

    I never have any problems on wifi at work, but at home it's issues all the time. Many things happen seemingly randomly. All the following happen sometimes...

    Phones do not connect automatically to network.
    Phones don't even see network.
    Phones connect to the network, but say "no internet".
    Phones are conncted to the network and all of a sudden get kicked off.
    One phone is connected to network and internet, the other phone comes home, the first phone is kicked off the network and cannot reconnect without restarting.

    I have Netgear WNR2000v3. I have security set to WPA2, and also (through searching the internet trying to solve the problem) reserved IP addresses for both phones. The reserved IP addresses did not solve the problem. Additionally, there are no issues with laptops connecting and staying connected to the network and the internet, and going to the router page (192.168.1.1) from the laptop says everything is working fine.

    The only thing I haven't tried is removing the security as a lot of people with similar issues indicate that resolves it, but I don't want to do it.

    Any advice? This is extremely frustrating every single day.
    08-27-2014 08:32 AM
  2. Jason Drum's Avatar
    So I went ahead and followed the undesired solution and turned off the security...BAM, no problems all night long. Anyone know if one of the other security settings (not WPA2), plays nice with Windows Phones? Or is the router just a piece and I should get something different? If it's really an issue with the security, I don't want to get a new router and have the exact same problem. Although if it was a problem with the security, I'd assume many more people would have the issue.
    08-28-2014 06:42 AM

Similar Threads

  1. Replies: 24
    Last Post: 09-25-2014, 07:44 PM
  2. Replies: 2
    Last Post: 08-29-2014, 06:45 AM
  3. What uses more battery - wifi or mobile data
    By mccririck in forum Nokia Lumia 920
    Replies: 14
    Last Post: 08-29-2014, 12:45 AM
  4. Replies: 35
    Last Post: 08-28-2014, 09:59 AM
  5. Lumia 820 in UK, Ireland and EU receiving Lumia Cyan update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-27-2014, 06:11 AM
LINK TO POST COPIED TO CLIPBOARD