The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. cjloyola's Avatar
    Just wondering in the Navigation Bars, in Lumia Black I always set my phone to Battery Saver(Now Until Next Charge) to turn off the lights of Navigation Bar Keys. But now for Lumia Cyan, the Light is always there. i also notified that the Keys uses sensor to turn off itself. Am i being played with New Settings because i cant find anything to turn this off or i can't set this light now in Cyan?

    I just love to turn this off especially at night, i want that my screen is the only part that lights up(especially for movies). I am on Lumia 720 Lumia Cyan Windows Phone 8.1.
    Last edited by cjloyola; 08-27-2014 at 08:11 PM.
    08-27-2014 07:48 PM
  2. lordsnow's Avatar
    Go to Settings > Screen > the second option should be activated.
    The navigation keys now will turn off on battery saver mode.

    *I use mine in pt-BR so the "title of settings section" may be wrong.
    08-27-2014 08:18 PM
  3. cjloyola's Avatar
    I cant see Screen under Settings. also, maybe you are under direct light, lights of Nav key turns off under direct light.
    08-27-2014 10:52 PM
  4. lordsnow's Avatar
    I really not sure how it's called, sorry.
    It's where also is the color profiles.
    08-28-2014 12:32 PM
  5. lordsnow's Avatar
    And yes, they are off right now and I'm not in a very "sunny" place.
    08-28-2014 12:35 PM
  6. Divjot Singh's Avatar
    Confirmed on Lumia 920. Any fix?
    10-01-2014 02:29 PM
  7. Madam ImAdam's Avatar
    I also cannot get the navigation key illumination to turn off under any circumstances. And my compass no longer works at all.
    10-02-2014 10:43 AM
  8. wasee 93's Avatar
    hey
    i just have an opposite situation.. in my 930 the lights are nt lighting up.. :/

    bt for u .. u can go to settings >display >turn on the battery saver brightness ..
    10-19-2014 12:42 AM
  9. gizzzmo's Avatar
    Related topic here: http://forums.windowscentral.com/win...esnt-work.html

    Seems that this issue is actually quite common among people with 8.1 and Cyan. Microsoft hasn't officially acknowledged that this is a widespread issue and instead sends people to... Nokia. Battery saver brigthness - Microsoft Community
    10-20-2014 07:02 AM
  10. pedmar007's Avatar
    Thought this was about notifications.
    10-20-2014 07:11 AM
  11. VetDuarte's Avatar

    Ok, this is in Portuguese, but it's pretty simple:
    Settings - Display - Second option.
    As it is in the screenshot, the keys will be off always.
    10-20-2014 07:34 AM
  12. furkanavshar's Avatar
    Hi guys, this issue is related to Device Hub. Yes, exactly!

    So, -the only one- solution is:

    1) Reset your phone (required)
    2) When resetting is completed, complete your installation steps
    3) When the phone is ready to use, quickly go to Settings > Date+Time
    4) Set the year like 2150 or more
    5) Go to Settings, tap the Device Hub
    6) Uninstall it
    7) Set the date as auto again

    Problem will be solved.

    Never open Device Hub even once! Uninstall it and don't install again.

    p.s. If you open Device Hub even once, battery saver crashes and your issue comes over again. Then you must reset your phone to solve it.
    If you open Device Hub once, uninstalling it will not solve this issue. You will have to reset your phones...
    batuhanbkeskin likes this.
    11-11-2014 09:47 PM
  13. hennyxu's Avatar
    Having the same problem it al started yesterday when I installed the windows phone hub update. these buttons are just to bright.

    Plus the new battery saving update didn't solve the problem
    11-12-2014 02:53 PM
  14. batuhanbkeskin's Avatar
    Hi guys, this issue is related to Device Hub. Yes, exactly!

    So, -the only one- solution is:

    1) Reset your phone (required)
    2) When resetting is completed, complete your installation steps
    3) When the phone is ready to use, quickly go to Settings > Date+Time
    4) Set the year like 2150 or more
    5) Go to Settings, tap the Device Hub
    6) Uninstall it
    7) Set the date as auto again

    Problem will be solved.

    Never open Device Hub even once! Uninstall it and don't install again.

    p.s. If you open Device Hub even once, battery saver crashes and your issue comes over again. Then you must reset your phone to solve it.
    If you open Device Hub once, uninstalling it will not solve this issue. You will have to reset your phones...
    How could anyone not try this. It works!! Thanks Furkan.
    02-15-2015 03:05 AM
  15. tboy2000's Avatar
    The device hub trick does not work. Please any way to turn off the light? Mine is always on.
    02-24-2015 12:56 AM
  16. BlackJack1979's Avatar
    I hard reset an my issues concerning the lights was solved. I hope for u too
    02-24-2015 02:42 AM
  17. tboy2000's Avatar
    I hard reset twice. Did not help. I really am rather desperate for a solution.
    02-24-2015 04:53 AM
  18. tboy2000's Avatar
    Here is a temporary fix. If you want to read in bed or want to watch a film (eg Netflix) in the dark and do not want the bright navigation bar lights annoying you, go into Battery Saver settings and turn on "Now until next charge" to turn off the lights. Remember to revert back the setting when done, if you want.
    PirateSunil likes this.
    03-02-2015 12:11 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-06-2014, 01:24 PM
  2. Help - want to create a simple app [for wp 8.1]
    By Nutle in forum Applications
    Replies: 4
    Last Post: 08-28-2014, 09:55 PM
  3. Need for Speed Rivals on Xbox One is just $25 for Xbox Live Gold members
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-27-2014, 06:20 PM
  4. Switching from a Lumia to the HTC One for Windows? Here are the apps you may (or may not) miss
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-27-2014, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD