1. Bhawk1990's Avatar
    My friend has a Lumia 520 and have installed 8.1 on his phone. Since 8.1 the People Hub sends a huge amount of data when not on WiFi and drains most of his 1GB data limit. He just reset his phone but the problem still persists.

    Only a Microsoft and Facebook account has been added to the email + accounts, we've unsubscribed from all updates on the what's new wall in the people hub but did not became better.

    We've installed developer power tools and noticed that svchost uses 100% of the cpu very often and the phone is heating up - 100% cpu usage happens when the phone starts to send some kind of data.

    Anyone had such issues with the 8.1 update or anyone has any idea what should we do about it?
    09-08-2014 06:58 AM
  2. Hanhua Yin's Avatar
    have you tried to do a wipe using recovery data downloaded from nokia's server?
    wpcentral.com/suffering-spinning-cogs-issue-nokia-windows-phone-fix

    i had some issues updating my phone to 8.1 last weekend. reset didn't work. had to use this to recover my phone. first time the application crashed right after downloading the 1G+ recovery data. after restarting the application i did a recover, and it failed, leaving my phone stuck in red lumia screen. i deleted the 1G+ recovery data and tried again. this time it worked and my phone is as good as new.
    09-08-2014 11:12 PM
  3. Bhawk1990's Avatar
    We've already reset the phone to Windows Phone 8 first - because we've head Developer Preview and couldn't install Lumia Cyan - then update to 8.1 but still not working. I don't know if it might be that the backup we recover to might have a glitch in its setup? Shall we try to reset the phone again but this time without selecting a previous backup, just get a plain new system?
    09-09-2014 12:18 PM
  4. Hanhua Yin's Avatar
    yes that would be a good thing to try. maybe your backup is corrupt or has apps that are not supposed to be together.

    a few months ago my lumia 920 all of sudden started overheating with horrible battery life. tried resetting my phone and it did not work. it turned out that i had the beta version of nokia drive (or some sort of GPS navigation app by nokia) and the release version of the same app but with a different name installed together. just uninstalling the beta version of the app did not solve my problem. i had to uninstall the beta version - which also unregistered it from my backup i believe - and then do a reset for the phone to act normally. maybe something in your developer review does not get along with something in the new update.
    Last edited by Hanhua Yin; 09-10-2014 at 12:11 AM. Reason: fixed typos
    09-10-2014 12:09 AM

Similar Threads

  1. The MASSIVE LIST of Songs that used in Nokia Lumia ads
    By omer620 in forum The "Off Topic" Lounge
    Replies: 9
    Last Post: 02-10-2015, 05:55 AM
  2. Microsoft bringing Bing suite of apps to Android and iOS
    By nicfromwales in forum Microsoft News & Rumors
    Replies: 34
    Last Post: 09-11-2014, 03:18 AM
  3. Confession: I get jealous of other UIs
    By HeyCori in forum Microsoft News & Rumors
    Replies: 5
    Last Post: 09-09-2014, 01:33 PM
  4. Only getting 8 - 9 hours of battery life on my 920
    By Ralph Casimir in forum Nokia Lumia 920
    Replies: 20
    Last Post: 09-09-2014, 11:24 AM
  5. All kinds of problems
    By Robert Asquith in forum Nokia Lumia 720
    Replies: 0
    Last Post: 09-07-2014, 11:21 PM
LINK TO POST COPIED TO CLIPBOARD