1. Frank Lai1's Avatar
    Hello WP commnity.

    I have a lumia 1020 on ATT. I have the official Cyan update. However, I've notivceed in the last 2-3 weeks that the alarm I've set using the native alarm built into the OS is not going off.

    I've tried a soft-rest, have the volume on vibrate and just on. The alarm does happen duing my quiet time, but it should not affect it.

    The alarm use to be very consistant, however, just the past few weeks, it has not. Usually use the alarm to get up, so it would be idea that if there is a fix.

    Anyone else having this issue?

    Thanks
    09-19-2014 07:55 AM
  2. gwinegarden's Avatar
    None so far.
    09-19-2014 08:02 AM

Similar Threads

  1. How to get firmware update for lumia 620 ?
    By Prakalathan k in forum Nokia Lumia 620
    Replies: 2
    Last Post: 09-23-2014, 04:49 AM
  2. Lumia 2520 Office 365 SharePoint only as mobile site in IE?
    By frankelweeze in forum Nokia Lumia 2520
    Replies: 1
    Last Post: 09-19-2014, 07:16 PM
  3. New update???
    By Bhaskar Parikh1 in forum Microsoft News & Rumors
    Replies: 9
    Last Post: 09-19-2014, 09:37 AM
  4. Anyone else get the "Not For Resale" message?
    By Bodeanicus in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 09-19-2014, 06:59 AM
  5. Microsoft too slowly update VIBE CONTINUOUSLY feature in Windows Phone.
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2014, 01:23 AM
LINK TO POST COPIED TO CLIPBOARD