1. missionsparta's Avatar
    Anyone else noticing tiles showing up blank for a second or two when you scroll since the 8.1 update? This happens all the time on my 920 and I assumed it was because it was an underpowered two year old phone, but my friend with a 1520 is telling me he is experiencing the same issue. Sometimes feel like it ruins the great OS experience.
    09-21-2014 05:29 PM
  2. broughshane's Avatar
    The only app I have which does this on my 930 is analogy clock tile, it will do this a lot or the odd run me. ( yes I know about the 2 weeks and it will close ) happens more often than every 2 weeks. What gets on my wick the most about Cyan with update 1 is it shipped with a scrolling bug reported by Brandon Paddock of Tweetium.
    09-21-2014 05:47 PM
  3. EasilyTheBest's Avatar
    I had this with a brand new Lumia 630. A friends 630 didn't seem to have this problem at all, we concluded that it was the sd card that I had all my photos and apps on.
    Since upgrading to a Lumia 1520 but with the same sd card but reformatted I have never had this problem since.
    By the way, the Lumia 1520 is simply amazing...
    09-21-2014 05:48 PM
  4. chenhogi's Avatar
    I occasionally have it on my 920.
    09-21-2014 11:18 PM
  5. Rakesh Rocky2's Avatar
    I think it's because of SD card....
    09-21-2014 11:27 PM
  6. missionsparta's Avatar
    I think it's because of SD card....
    No SD card on 920's.
    09-21-2014 11:28 PM
  7. Rakesh Rocky2's Avatar
    Oh yeah.... I think might be because of the gdr1 update... I did not have this issue with 8.1 update
    09-22-2014 04:12 AM
  8. vishj05's Avatar
    Yes I am having this on 720 after Cyan update.At times I get resuming screen also while returning to Start screen...

    Is there any way we can log bugs to MS?
    09-22-2014 05:08 AM
  9. mikewarner's Avatar
    I've noticed in the last couple of weeks. Certainly flicking down my screen I see cobalt (my accent colour) tiles for a few seconds then they morph into the proper tiles they should be. I have 8.1 update only with Lumia Black (and had the 0x80188308 error but not now and can't get update to Cyan) all on a Lumia 920 and into Developer Preview. The lag is noticeable where it wasn't there previously.

    There does appear an increasing number of issues appearing on the latest versions of WP8. For me I've had: 0x80188308 error; back-up error; no update to Cyan available; very noticeable lagging of tiles; unforced re-starts of the phone have started happening.
    09-22-2014 06:25 AM
  10. WDavis4692's Avatar
    I've had none of anything described in this thread.
    09-22-2014 06:39 AM
  11. cdanieljohn's Avatar
    same here lagging tiles on home screen
    09-22-2014 11:57 PM
  12. SammyD97's Avatar
    Mostly the photos tile for me.
    09-23-2014 12:13 AM
  13. missionsparta's Avatar
    I've noticed in the last couple of weeks. Certainly flicking down my screen I see cobalt (my accent colour) tiles for a few seconds then they morph into the proper tiles they should be. I have 8.1 update only with Lumia Black (and had the 0x80188308 error but not now and can't get update to Cyan) all on a Lumia 920 and into Developer Preview. The lag is noticeable where it wasn't there previously.

    There does appear an increasing number of issues appearing on the latest versions of WP8. For me I've had: 0x80188308 error; back-up error; no update to Cyan available; very noticeable lagging of tiles; unforced re-starts of the phone have started happening.
    All the same. Feel as if 8.1 brought more to the table at the expense of stability.
    09-23-2014 07:00 AM

Similar Threads

  1. live tiles are blank after unlocking phone
    By Pbear74 in forum Windows Phone 8.1
    Replies: 8
    Last Post: 10-02-2014, 03:21 PM
  2. Store live tile not working
    By Matthew Teo in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 10
    Last Post: 09-26-2014, 10:19 AM
  3. live tile issue
    By Arun Chand1 in forum Nokia Lumia 625
    Replies: 2
    Last Post: 09-23-2014, 12:22 PM
  4. Replies: 5
    Last Post: 09-21-2014, 07:02 AM
  5. Linked Inbox Tile Keeps Showing Up on Start
    By evillama in forum Windows Phone 8.1
    Replies: 0
    Last Post: 09-20-2014, 10:03 AM
LINK TO POST COPIED TO CLIPBOARD