1. Anant Anand's Avatar
    after receiving cyan I'm trying to activate cyan in Nokia Camera beta but its not working... Setting restored to default. Latest camera beta or even hard reset s done... Anyone facing same problem?
    10-02-2014 12:32 AM
  2. Skamath's Avatar
    It is not a problem but a feature.
    Should I say feature less. They say that the Flagship phone that revolutionized imaging is not good enough to handle living images.

    If you ask me It was just a little gimmick with which you can impress your peeps. "Can your phone do this? can your phone do that?"

    Personally I find it better without it and I rather go with cinemagraph.


    P.S it is not Specific to Cyan or India. It is to do with 1020.
    Last edited by Skamath; 10-02-2014 at 12:43 AM. Reason: P.S
    10-02-2014 12:42 AM
  3. hprvez's Avatar
    It is a nice feature, it recreates the atmosphere of when you took the picture. The 1020 (or the 920 for the matter) handled it without problems, until Nokia took it away from Nokia camera
    10-02-2014 07:38 PM
  4. Deutscher2's Avatar
    The "Nokia Camara" in the 1020 has Living Images, but you must take your Photos in the "Smart Cam" Mode.
    10-03-2014 04:03 AM
  5. Sp12er's Avatar
    The "Nokia Camara" in the 1020 has Living Images, but you must take your Photos in the "Smart Cam" Mode.
    10-04-2014 06:16 AM
  6. Sp12er's Avatar
    The "Nokia Camara" in the 1020 has Living Images, but you must take your Photos in the "Smart Cam" Mode.
    My 920 can't do it too... I've done what the Thread Creator did, and yes, I've tried using the Smart Sequence and yes, its working but "Living Images" is supposed to work effortlessly right? It should work in the normal shot mode too with "saving Living Images" on top left corner... Anyone knows how to fix this?
    10-04-2014 06:20 AM
  7. Deutscher2's Avatar
    My 920 can't do it too... I've done what the Thread Creator did, and yes, I've tried using the Smart Sequence and yes, its working but "Living Images" is supposed to work effortlessly right? It should work in the normal shot mode too with "saving Living Images" on top left corner... Anyone knows how to fix this?
    There is no fix. On the 1020 you need to use Smart Cam Mode for Living Images.
    10-04-2014 08:10 AM

Similar Threads

  1. Replies: 3
    Last Post: 10-02-2014, 11:12 PM
  2. Change categories in music app?
    By k72 in forum Applications
    Replies: 2
    Last Post: 10-02-2014, 04:31 PM
  3. Fix for setup hanging on "Setting up a Few More Things" on an upgrade
    By vincentw56 in forum Windows 10 Insider Preview
    Replies: 0
    Last Post: 10-02-2014, 12:09 AM
  4. mouse scrolling in chrome bugged?
    By Ali Assaedi in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 10-01-2014, 11:43 PM
  5. New update in xbox videos app
    By Pranjal921 in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2014, 11:26 PM
LINK TO POST COPIED TO CLIPBOARD