1. Chris Baker77's Avatar
    Hi guys. i have had my Lumia 635 for a few weeks now after swapping from an Iphone 4 with no regrets at all. I had switched my phone off earlier today and when turning back on i noticed that the pictures that change on the people live tile has become visibly poor in quality. i have checked my data allowance and i haven't even used half of it halfway through the month, i have unpinned the tile and pinned to start again, turned it off and back on, connected to my wifi at home and with all that the issue is still present. has anyone else seen or noticed this at all?
    Regards Chris
    10-16-2014 03:44 PM
  2. CapoFantasma97's Avatar
    May you post a screenshot and a photo showing this issue? That may be of some help
    10-16-2014 03:56 PM
  3. itshimanshu's Avatar
    Because they have not fully loaded from facebook.use 3g connection and synchronise the facebook account .
    10-16-2014 03:59 PM
  4. Chris Baker77's Avatar
    no worries here is a screenshot
    wp_ss_20141016_0001.png
    10-16-2014 04:21 PM
  5. CapoFantasma97's Avatar
    The issue happens with each account? I think they would be accounts of other apps like Skype Facebook etc not properly synchronized, like @itshimanshu said.

    If I remember well I had the same issue with a couple of Skype accounts (though I don't remember how exactly I fixed it)
    10-17-2014 06:23 AM

Similar Threads

  1. Four column live tiles for 1520
    By iamakii in forum Nokia Lumia 1520
    Replies: 6
    Last Post: 10-24-2014, 05:35 AM
  2. Why battery is draining so fast on my 1520?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 10-17-2014, 10:23 AM
  3. Replies: 3
    Last Post: 10-16-2014, 05:47 PM
  4. What are the APN settings for the Nokia Lumia 900 for family mobile?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2014, 04:02 PM
  5. Replies: 0
    Last Post: 10-16-2014, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD