1. Ardy01's Avatar
    Hi All,

    I have a Nokia 520 which I stupidly upgraded from 8.0 to 8.1 last week, hoping to fix some annoying bits and pieces the phone does, like 'ended' whilst trying to make a call.

    Having done the upgrade, none of my issues were fixed but I have gained 'No Bluetooth' 'failed connection' to my car sound system. Can I go back to 8.0 and is that sensible? The loss of this function is a major problem for me.

    Anyone else hit this problem?
    10-22-2014 08:37 PM
  2. jmshub's Avatar
    Have you tried deleting the connection on your phone and your car stereo and try pairing it again? I haven't had any issues using Bluetooth since upgrading to 8.1 on my 920.
    10-22-2014 08:53 PM
  3. Ardy01's Avatar
    Deleted it on the phone but you can't delete it on the car sound system. Re installed it but still no go. In fact, it was sort of intermittent in the beginning and now it has no connection at all.
    10-23-2014 06:02 AM

Similar Threads

  1. Can anyone help with some people hub and twitter problems?
    By Leontes Henriquez in forum Windows Phone 8.1
    Replies: 7
    Last Post: 01-29-2015, 08:09 PM
  2. How bad is "Resuming" on the 830?
    By Chris_Kez in forum Nokia Lumia 830
    Replies: 44
    Last Post: 10-29-2014, 01:05 AM
  3. Replies: 2
    Last Post: 10-23-2014, 12:58 PM
  4. Why wont my OS downgrade?
    By annya nash in forum Windows Phone 8.1
    Replies: 1
    Last Post: 10-22-2014, 06:54 PM
  5. This is how Cortana's Concert Watch feature works on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-22-2014, 03:50 PM
LINK TO POST COPIED TO CLIPBOARD