1. michail71's Avatar
    I just got my 1520 replaced under warranty and so far I have everything back and working fine. However, I can't get the LinkedIn contacts to show in the people hub. Here is what I've done so far.

    Turned off SMS backup as it's still known to interfere with syncing of contacts. That did fix an issue with the Microsoft account sync.

    Signed in to the LinkedIn app.

    Deleted the old LinkedIn account under setting and added it again. Went through the process of tying the accounts together. After this it said it was syncing and updating.

    Clicked sync multiple times on the LinkedIn account under settings

    Made sure LinkedIn contacts are checked to show and filter contacts without phone numbers is unchecked.

    Clicked sync multiple more times.

    Rebooted

    Any ideas? Perhaps they'll just show up randomly at some point in the future.
    11-14-2014 11:27 AM
  2. jfa1's Avatar
    That's a possibility, or you could repeat what you've already and one of those might work this time.
    11-14-2014 11:34 AM
  3. jrdatrackstar1223's Avatar
    Some of my contacts are missing as well. Glad I'm not the only one this is happening to. This has me to believe it is a Microsoft thing perhaps (hopefully).
    11-14-2014 12:17 PM
  4. michail71's Avatar
    Repeated the above steps and still no LinkedIn contacts. I do see the feeds coming through in the people hub, just no contacts.
    11-15-2014 09:23 PM
  5. michail71's Avatar
    This must be broken at the services end of things. I've done everything within my abilities but the LinkedIn contacts just won't sync to my phone.
    11-16-2014 09:42 AM
LINK TO POST COPIED TO CLIPBOARD