1. Prathameshk's Avatar
    I updated my lumia to latest build of 8.1.1 but I today noticed that battery saver doesn't updates live tile(which is real time) it is lagging by 1%...
    Any one having such problem??

    Image link:-
    http://1drv.ms/1viEfNL
    11-15-2014 10:39 PM
  2. ajcletus500's Avatar
    wp_ss_20141114_0006.png

    Had the same issue
    Update device hub and then open device hub from the settings
    the phone will ask t restart
    weirdly this solved my issue
    11-15-2014 10:46 PM
  3. Prathameshk's Avatar
    Click image for larger version. 

Name:	wp_ss_20141114_0006.png 
Views:	11 
Size:	298.1 KB 
ID:	87859

    Had the same issue
    Update device hub and then open device hub from the settings
    the phone will ask t restart
    weirdly this solved my issue
    The difference is too much...about of 8%...MS should fix this bug...
    I tried...lets see what happens!!!
    11-15-2014 10:57 PM
  4. DennyTrend's Avatar
    Yes.. I have the same issue. I think it would be resolved in next update.
    11-17-2014 01:11 AM

Similar Threads

  1. RM-940 work with att?
    By michaels_epp in forum Nokia Lumia 1520
    Replies: 9
    Last Post: 11-20-2014, 10:41 AM
  2. Why does my Nokia 930 send blank videos with audio only via messages?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-16-2014, 01:11 AM
  3. My Lumia 928 has died, what should I do?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2014, 10:29 PM
  4. Live images option missing after factory reset
    By Lundon44 in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 11-15-2014, 09:05 PM
  5. Why am I not able to delete contacts?
    By Eliminateur in forum Microsoft News & Rumors
    Replies: 0
    Last Post: 11-15-2014, 06:44 PM
LINK TO POST COPIED TO CLIPBOARD