1. Davey123's Avatar
    I have a 2012 Honda Civic and I used to be able to hear my text messages through my speakers. That is, once a text message came through, I would hear a vocal message informing me that I had a text message, who it was from, and I had the option to respond verbally. I really liked that feature.

    I have a Lumia 920 and once I updated to 8.1/cyan I noticed that I no longer am able to receive vocal messages about text messages. My Bluetooth is on, and the HandsFreeLink and Car Multimedia are paired. Thus, I am still able to listen to music from my phone, and to talk on my phone hands-free. However, I can no longer get the vocal notifications about my text messages.

    Does anyone have any suggestions on how I can fix this problem?
    11-27-2014 06:02 PM
  2. jsooney's Avatar
    With my car (Infiniti) I had to pair the phone twice, once for voice and once for multimedia. I'm not sure if text speech is considered voice or not.
    11-27-2014 06:08 PM
  3. her3814's Avatar
    In settings go to Voice and check that the options are set to read messages on Bluetooth.. Maybe that option came disabled by default..
    Enviado desde mi Windows Phone usando Tapatalk
    11-27-2014 09:00 PM
  4. chenhogi's Avatar
    In settings go to Voice and check that the options are set to read messages on Bluetooth.. Maybe that option came disabled by default.
    Where is this?
    11-27-2014 11:11 PM
  5. Microsoftjunkie's Avatar
    Where is this?
    Settings>speech
    11-27-2014 11:37 PM
  6. Davey123's Avatar
    Thanks. I checked my settings and speech was disabled for reading texts aloud.
    11-27-2014 11:55 PM
  7. her3814's Avatar
    Oh! It was speech.. Sorry.. I have my phone in Spanish so couldn't remember the option name in English.. Great that it worked 👍
    Enviado desde mi Windows Phone usando Tapatalk
    11-28-2014 04:15 AM
  8. HoosierDaddy's Avatar
    I have a 2012 Honda Civic and I used to be able to hear my text messages through my speakers. That is, once a text message came through, I would hear a vocal message informing me that I had a text message, who it was from, and I had the option to respond verbally. I really liked that feature.

    I have a Lumia 920 and once I updated to 8.1/cyan I noticed that I no longer am able to receive vocal messages about text messages. My Bluetooth is on, and the HandsFreeLink and Car Multimedia are paired. Thus, I am still able to listen to music from my phone, and to talk on my phone hands-free. However, I can no longer get the vocal notifications about my text messages.

    Does anyone have any suggestions on how I can fix this problem?
    This can happen when the car and the phone were paired before the update and one or the other doesn't realize one of the parties is now using a different blue tooth profile than before. It happened to me when I installed 8.1. I deleted the phone from the car's list and the car from the phone's list and re-paired them. Everything worked again as before. The same thing happened to my wife's phone.
    11-28-2014 05:25 PM
  9. Davey123's Avatar
    How did you delete the car from the phone list?
    11-30-2014 07:31 PM
  10. HoosierDaddy's Avatar
    How did you delete the car from the phone list?
    In the Windows Phone bluetooth settings you will see a list of everything your phone is paired to. If you do a long press on one, you will see the option to delete that pairing.
    11-30-2014 09:09 PM
  11. gmfeld's Avatar
    I've had this problem since I went to WP 8 with the HTC 8X. Before that, my WP 7 used to read my text messages aloud and let me speak a response, in my Acura TL. That never worked with my HTC 8x, and it's still not working with my ATT Nokia 830. I've got all the correct options checked, and with the brand new 830 I had to pair that with the car. For some reason I concluded that the BT software in my 2009 car was not compatible with something in the BT in the WP 8 and 8.1? Everything else about my phones works over BT in my car.
    12-01-2014 02:38 PM
  12. Davey123's Avatar
    I deleted the car information from my phone list. Then I went to the Honda dealership and they deleted my phone information from my car, and then they re-paired the Bluetooth. However, I still am unable to hear text aloud in my car. Somehow 8.1/Cyan has changed it where I can no longer hear text messages in my car. I am sure that there may be some setting that will change this. However, I just do not know what that setting is. Any more suggestions would be greatly appreciated.
    12-04-2014 09:39 AM
  13. jdballard's Avatar
    I deleted the car information from my phone list. Then I went to the Honda dealership and they deleted my phone information from my car, and then they re-paired the Bluetooth. However, I still am unable to hear text aloud in my car. Somehow 8.1/Cyan has changed it where I can no longer hear text messages in my car. I am sure that there may be some setting that will change this. However, I just do not know what that setting is. Any more suggestions would be greatly appreciated.
    This is happening in my Ford F-150. I'm on TMO and had a 925 before that worked for reading text messages but my HTC One M8 doesn't. I've already deleted and re-paired my phone. I just went into my speech settings and changed it from "Bluetooth only" to "Bluetooth and headsets". I haven't tested it yet, but I'm hoping it might work (although I'm guessing it won't).
    01-06-2015 12:08 PM
  14. mjperry51's Avatar
    I deleted the car information from my phone list. Then I went to the Honda dealership and they deleted my phone information from my car, and then they re-paired the Bluetooth. However, I still am unable to hear text aloud in my car. Somehow 8.1/Cyan has changed it where I can no longer hear text messages in my car. I am sure that there may be some setting that will change this. However, I just do not know what that setting is. Any more suggestions would be greatly appreciated.
    Go to Settings | Speech. Make sure 'Read aloud incoming text messages' is set to Bluetooth (Mine is set to Bluetooth and headsets). Also Check the box 'Allow speech above lock'. Works on my 2012 Accord just fine after upgrade to Denim/8.1 and repairing devices.
    01-06-2015 02:09 PM
  15. Davey123's Avatar
    Thanks. I changed the read aloud from "always on" to"Bluetooth only." The other box was already checked. I will let you know if that works.
    01-06-2015 10:47 PM

Similar Threads

  1. Why has my button to lock the screen stopped working?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-28-2014, 04:52 AM
  2. Replies: 1
    Last Post: 11-28-2014, 04:18 AM
  3. Irresponsive apps. Many of the apps cannot be launched
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 11-27-2014, 04:05 PM
  4. Replies: 0
    Last Post: 11-27-2014, 03:36 PM
  5. Map Downloads in Background
    By SteggyDad in forum Ask a Question
    Replies: 1
    Last Post: 11-27-2014, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD