1. waddupsam's Avatar
    Hi! Today i noticed that my phone hasnt backed up itself in 3 weeks. How can I fix this? I dont have livelocksreen wallpaper installed and I already tried deleting my old backup and changing my wallpaper to stock. None of these worked and it is always stuck at 10%. Any answers a appreciated.
    12-17-2014 11:42 AM
  2. colinkiama's Avatar
    Hi! Today i noticed that my phone hasnt backed up itself in 3 weeks. How can I fix this? I dont have livelocksreen wallpaper installed and I already tried deleting my old backup and changing my wallpaper to stock. None of these worked and it is always stuck at 10%. Any answers a appreciated.
    wait. There are apps that now use Onedrive backups now. It's gonna take a while.
    12-17-2014 11:53 AM
  3. EasyOn's Avatar
    Oh. It takes a long long time for the back up to be completed, and are you using the same account on another phone?
    12-17-2014 12:04 PM
  4. waddupsam's Avatar
    Okay that might be it. Ill do it over night and then check. This is my only phone for this account. Tried it on my dads phone and it only took like a minute but ill reply tomorrow!
    12-17-2014 12:31 PM
  5. waddupsam's Avatar
    Nothing happened in three hours so I deleted my whatsapp and reinstalled and then it did it in 15minutes. This is a tip to anybody whos facing the same issue
    12-17-2014 03:55 PM
  6. crgsibaja's Avatar
    Had same issue. My problem was because had old backup (black) and using cyan. Was fixed deleting the old backup, and making a new one.
    12-19-2014 07:52 AM

Similar Threads

  1. Back Up Photos
    By belodion in forum Nokia Lumia 1020
    Replies: 14
    Last Post: 12-19-2014, 03:06 PM
  2. Accounts - NOT UP TO DATE
    By garak0410 in forum Nokia Lumia Icon
    Replies: 10
    Last Post: 12-17-2014, 12:21 PM
  3. Lumia Denim Problem???
    By NafcMontana in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 2
    Last Post: 12-17-2014, 10:39 AM
  4. Can I get some help with a restoring problem after a hard reset on my Lumia 520?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-17-2014, 09:39 AM
  5. Why is my WP7 having a problem charging fully?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-17-2014, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD