1. placencjusz's Avatar
    Did your phone (I have a Lumia 1020) heat up very fast while using Internet Explorer for lets say about 15 minutes?
    During IE usage the battery drains extremly fast. Did you experience the same issue?
    After 15 minutes it is very hot - I'm worried that a longer usage may do some harm to the phone due to the very hot temperature...

    The back of the phone and the screen is getting very hot - if you did experience the same issue, please respond.
    I do not have the drain problem while not using the phone - it is cold while idle!

    But I did notice, that other applications do also heat up the phone, but not as much as IE...

    I have WP version 8.10.12393.890
    Firmware version: 3051.50009.1424.0003

    Thank you for answers!
    01-24-2015 06:51 PM
  2. dysje's Avatar
    Happens to all devices with the same SOC. Lumia 830, 920, 925, they all have it. There unfortunately isn't a solution for it either. Especially when browsing for a longer time the battery drain and heat is way too high.

    Back in the day when these phones first came out, this soc was waaay high-end and causing some heat with it. It was normal, also for Androids with similar specs.

    I'm afraid you'll have to learn live with it. Fortunately with modern devices the situation is better.

    You could try Opera Mini... It's not perfect but it doesn't heat stuff up as much either.
    01-24-2015 07:49 PM
  3. placencjusz's Avatar
    Are you sure that this is the case?
    I have two friends at my workplace which one of them is using Lumia 920 and not noticing such thing. He was using this phone for much longer time than I'm using this 1020. Another guy uses the 925 and again - he did not notice such thing.
    I once had a Lumia 800, which also was considered as a hi-end device and it was very hard, really very hard to heat it up a little - it was possible only in games and not possible in Internet Explorer (I know that this is not the same hardware, but I'm sure, that this 1020 is not working the way it was intended to...)

    I also read a lot of comments, that IE did not heat up the phone before the Cyan update. Are you sure about your opinion? If you are 100% sure then I'm going to return the phone to the seller...

    Thank you all in advance.
    01-25-2015 02:50 AM
  4. placencjusz's Avatar
    The phone is heating up even, when just a plain website is displayed and screen is always on - set in settings. I know that the CPU is going to heat up when doing something, but it is heating up even when just diplaying the website and NOT browsing anymore. It shouldn't heat up when doing nothing right?

    I think that there is something running in the background that makes the phone hot while using IE.

    I have just left the store in which I had an opportunity to play with Lumia 1320 and 630. I used IE for some time and the phone heated up on the upper side where the camera is placed. It is other SOC than in the 1020. I played with Lumia 630 also. Both of them were on Cyan and both of them heated up.

    All of this makes me think, that this is not SOC related, but system related - a lot of people on the web are saying that this happened after some updates lately.

    Please let me know what do you think about all that. Thanks in advance,

    Sławek
    01-25-2015 09:20 AM
  5. placencjusz's Avatar
    None of you has this problem? Maybe my device is faulty ?

    Please respond if any of you noticed the same.
    Regards,
    Sławek
    01-25-2015 03:14 PM
  6. Etienne Manguelle's Avatar
    None of you has this problem? Maybe my device is faulty ?

    Please respond if any of you noticed the same.
    Regards,
    Sławek
    You are not alone on that issue, my Lumia 1020 is behaving likewise and I got no ideas how to fix it.
    02-01-2015 01:17 AM
  7. placencjusz's Avatar
    I received the Denim Update, but it seems, that nothing has changed in this matter. Phone is still getting hot in Internet Explorer. Is yours phone behaving the same as before the Update? Can anyone say anything more about this problem? Is your Lumia 1020 getting hot in Internet Explorer and rapidly draining the battery?
    02-13-2015 12:17 AM

Similar Threads

  1. Problem with Denim on Lumia 720
    By urosbmx in forum Nokia Lumia 720
    Replies: 9
    Last Post: 03-21-2015, 12:59 PM
  2. Does anyone use both an Android and WP device?
    By venom0706 in forum The "Off Topic" Lounge
    Replies: 29
    Last Post: 03-10-2015, 10:05 PM
  3. "Internet Explorer has stopped working" Is the
    By mtb1 in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 01-25-2015, 01:25 PM
  4. Does anyone use both an Android and WP device?
    By venom0706 in forum Microsoft News & Rumors
    Replies: 0
    Last Post: 01-24-2015, 05:39 PM
  5. Is anyone else having issues with internet connectivity?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-2015, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD