1. eric3333's Avatar
    I have used the PC based sync app to copy my music library over to my WP 8.1 device. I have discovered plenty of issues with the music player noting its inferiority to the one in WP7, but today I just stumbled across this little gem. When I navigate to certain albums, I find an incomplete list of tracks attributed to the album. All of the tracks show up properly in 3rd party music players, so I know that they are tagged with the correct meta-data. Has anyone else noticed this, and is there a way to correct it? It is very hard to spot, because it is not a problem on all of my albums, but it seems to be more than just the one.
    01-25-2015 05:51 PM
  2. ven07's Avatar
    Did you try a 3rd party music player? check if the issue persists that way
    Laura Knotek and aximtreo like this.
    01-25-2015 06:58 PM
  3. eric3333's Avatar
    Yes, I tried several 3rd party music players, and all of the tracks show up and can play correctly; this only appears to be an issue with the default player.
    ven07 and Laura Knotek like this.
    01-25-2015 09:58 PM
  4. ven07's Avatar
    Yes, I tried several 3rd party music players, and all of the tracks show up and can play correctly; this only appears to be an issue with the default player.
    Guess the best thing I can ask you to do is to use a 3rd party app :) and wait for MS to further enhance the music experience we get via the native app
    Laura Knotek and aximtreo like this.
    01-25-2015 10:49 PM
  5. eric3333's Avatar
    So, am I the only person who has experienced this? I was wondering if the music app keeps a database of the files that it considers to be music. If this is the case, maybe I just need to trick it into re-setting the database, but I do not know how to do that.
    01-27-2015 05:36 PM
  6. ven07's Avatar
    So, am I the only person who has experienced this? I was wondering if the music app keeps a database of the files that it considers to be music. If this is the case, maybe I just need to trick it into re-setting the database, but I do not know how to do that.
    No, I'm a victim of it as well xd
    01-30-2015 12:56 PM
  7. jojoe42's Avatar
    So, am I the only person who has experienced this? I was wondering if the music app keeps a database of the files that it considers to be music. If this is the case, maybe I just need to trick it into re-setting the database, but I do not know how to do that.
    There was a forum I was in the other day that had posts detailing how to force XBM (the default music player) into recataloging the entire music library from scratch - I'm betting it's something to do with a stuffed-up music catalogue. When I get home I'll come back here with a link :P
    ven07 and lumpenseb like this.
    01-30-2015 01:11 PM
  8. Kacey Green's Avatar
    Mine does this plus closes/or stops playing, when it can't find rights to a track it's pulling from my Zune days over streaming.
    01-30-2015 01:17 PM
  9. lumpenseb's Avatar
    When I upgraded to the denim update on my 928, the majority of my cloud library is missing. And those which do appear are only a few tracks... Have no idea how to force sync tracks to my phone. Any pointers would be appreciated. Thanks.
    01-30-2015 08:13 PM
  10. jojoe42's Avatar
    I'm back, people having problems with their local library try the fix mentioned at the bottom of this thread! http://forums.windowscentral.com/ask...-my-music.html
    ven07, eric3333 and lumpenseb like this.
    01-31-2015 01:38 AM
  11. eric3333's Avatar
    I ended up re-formatting my sd card, which is where all of the music files are stored. Restarting the phone, and then doing another full sync. It only took 4 hours, but now it seems like my fully catalog is there.
    jojoe42, ven07 and lumpenseb like this.
    01-31-2015 11:45 AM
  12. eric3333's Avatar
    I just wanted to post an update saying that this issue has continued to occur. Just today, I found that most of the tracks from a new album did not show up in the music app, though the mp3 files had clearly synced to the phone's drive. I went in, manually deleted the album folder from the phone, performed another sync, and there they are. Come on Microsoft, this is not cool.
    02-22-2015 02:30 PM
  13. Mark F24's Avatar
    Mine too, same problem on Lumia 635, 925, and now HTC One M8 does the same thing. I reset phone and have reformatted and copied music with sync in the W8 desktop app and windows explorer, both ways - same results.

    I have found always that the files will play with a file app. I have not found a 3rd party music app I like yet. I use Bluetooth for 6 to 10 hours a day for audio with voice texting, I have had multiple issues with that software as well. I have verified it is not my headsets positively.

    I have an older Samsung with 7.5 on it and if I could load 7.5 on this HTC I would, all I wanted was the memory the 635 had, Bluetooth was unusable with constant resets, 925 was AT&T's doing on a warranty exchange, it was bad as far as Bluetooth and XBOX music as well (awesome screen though), then I got the HTC because AT&T wouldn't do anything for these poor performing phones. I should have went to Apple then but I gave Windoz another try, not again

    I am extremely disappointed with Windows 8.1 I expect that improvements should be experienced, not have an older inferior phone that operates better, music app, Bluetooth, and no reboots needed to uses it.

    I think I will try Apple.
    02-22-2015 04:05 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-06-2015, 07:14 PM
  2. Why do I get multiple copies of the same text message?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-29-2015, 01:20 PM
  3. Way to sync music from phone to PC?
    By darkest.white in forum Groove Music
    Replies: 3
    Last Post: 01-28-2015, 10:32 AM
  4. Replies: 0
    Last Post: 01-25-2015, 05:33 PM
  5. Replies: 0
    Last Post: 01-25-2015, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD