1. phMoschetta's Avatar
    Hello!

    I'm trying to access GoPro's web interface from Internet Explorer on my Lumia 630. For those not familiar with it, you connect to the GoPro's WiFi hotspot and enter http://10.5.5.9:8888 in the browser.

    I can perfectly navigate around and see the list of files, but when I try to open the pictures, the browser can't display the JPG image. However, the same thing does not happen to the videos: I can open MP4 files directly from the browser, except it won't let me download them.

    There's a funny thing: if I upload exactly the same JPG files from GoPro to a web server and access them from the IE browser, the same thing happens, so I guess it is not a problem with the connection.

    I tested the same thing on another phone, Lumia 620, and it's working. Internet Explorer shows the JPG files directly from the browser. The only difference I noticed is that on this phone, the GoPro Wi-Fi connection is normal, while on the Lumia 630 it appears as "limited".

    I've already tried everything: updated my GoPro's firmware, changed Wi-Fi passwords, disabled data sense, downloaded another browser. Nothing works.

    Any idea?

    Thank you!
    02-27-2015 12:46 PM
  2. anon8959613's Avatar
    You havn't tried everything unless you tried GoPro | Windows Phone Apps+Games Store (United States) also !
    02-27-2015 01:51 PM
  3. phMoschetta's Avatar
    You havn't tried everything unless you tried GoPro | Windows Phone Apps+Games Store (United States) also !
    I wish I could, but the official app does not work on Lumia 630 since it requires 1GB of RAM. I tried another unofficial app, but the problem is the same: it can access the pictures, but it can't download them.

    Thx anyway.
    02-27-2015 09:26 PM
  4. anon8959613's Avatar
    Did you try using another browser ?
    ​Such as UC ?
    02-28-2015 03:04 AM
  5. phMoschetta's Avatar
    Did you try using another browser ?
    ​Such as UC ?
    Yes, I also tried using UC Browser. Same thing happens :(
    02-28-2015 08:34 AM
  6. anon8959613's Avatar
    Yes, I also tried using UC Browser. Same thing happens :(
    can you post a screenshot of what is happening in IE or UC ?

    have you tried long pressing the file/photo and see if something pops up ?
    02-28-2015 09:02 AM
  7. phMoschetta's Avatar
    can you post a screenshot of what is happening in IE or UC ?

    have you tried long pressing the file/photo and see if something pops up ?
    Sure, here are some screenshots:

    wp_ss_20150302_0001.png
    wp_ss_20150302_0002.png
    wp_ss_20150302_0003.png

    If you want, you can try accessing the JPG file I uploaded from your Lumia to check if it's working:
    http://phmoschetta.com/uploads/GOPR0002.JPG

    Long pressing shows nothing :(
    03-02-2015 02:33 PM
  8. anon8959613's Avatar
    If you want, you can try accessing the JPG file I uploaded from your Lumia to check if it's working:
    http://phmoschetta.com/uploads/GOPR0002.JPG

    Long pressing shows nothing :(
    not working for me also :(
    phMoschetta likes this.
    03-02-2015 02:47 PM
  9. phMoschetta's Avatar
    not working for me also :(
    It's a problem with the Lumia 630, then. :( This is so weird, since it works on the 620.
    anon8959613 likes this.
    03-02-2015 08:26 PM

Similar Threads

  1. When will we get VLC on RT ARM devices?
    By crise in forum Microsoft Surface for Windows RT
    Replies: 13
    Last Post: 03-03-2015, 12:49 PM
  2. Sunspots on the screen
    By faith3935 in forum Nokia Lumia 1520
    Replies: 8
    Last Post: 02-27-2015, 10:52 PM
  3. Why haven't I received the Denim update on my Lumia?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-2015, 02:09 PM
  4. How do I change my Microsoft password on my Lumia 630?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-2015, 02:07 PM
  5. Why do my downloads stop when the keyboard goes off on my Lumia 630?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-2015, 01:48 PM
LINK TO POST COPIED TO CLIPBOARD