1. Christine Wellman's Avatar
    Greetings

    I have a Lumia Icon (929), still under warranty, that updated to Denim on 2/23/2015. It's been downhill ever since.

    1 - Initially the phone worked the same as before, or seemed to, except for the Start Screen. I was never able to get a photo to work on the Start, but it did show up when I powered down the phone. After the Denim install it wouldn't even do that.

    2 - The Nav lights no longer light. I don't know when that started.

    3 - Over the past several days changing the phone's orientation did not result in the screen rotating. Then 2 days ago it stopped rotating entirely and stayed in Portrait mode, no matter what I did. I tried locking the screen, followed by powering Off the phone, powering it back on, unlocking the screen and repeating the power Off/On steps. It might rotate once after that exercise, and that was it.

    4 - I have Flashlight-X installed. The compass feature disappeared, all I get now is battery status. While I was working the screen rotation issue I checked Flashlight and there was an NA in the Compass box a few times, but now, no Compass box.

    5 - I installed Sensor Emitter. It reports that I have NO Accelerometer, NO Compass, NO Gyroscope, NO Compound (whatever that is).

    6 - I installed Hardware Test by Amaze Pictures. It reports that I have NO Orientation sensor, NO Inclinometer sensor, Compass is NOT supported on my device, Accelerometer is NOT supported on my device, BUT it appears GPS is working.

    I don't know if my Proximity sensor is working, I haven't used the phone much as a phone recently. Before Denim I am sure it was working.

    I tried the soft reset with the Volume Down and Power button, not much help there. The Nav lights show up briefly, then disappear.

    So what do you suggest?
    03-12-2015 11:24 PM
  2. Harrie-S's Avatar
    Basically an OTA update should be without problems but sometimes there is a glitch which can cause all kind of (software) problems but also a hardware defect can be the rootcause.
    I would suggest to do a factory reset to see if this solves your problems.
    if you still have the problems you could try the Lumia software recovery tool to renew the software or go and bring the phone for a repair because you still have warranty.
    But be aware that a factory reset or the use of the Lumia software recovery tool will erase all data but also be aware that if you aend your phone for repair all data may be erased.
    03-13-2015 04:35 AM
  3. bbradford83's Avatar
    I'm in the same boat. I noticed a couple of weeks ago that screen rotation wasn't working, so I did a reboot. However the issue is recurring. Tonight I noticed that my compass stopped working. Running the Hardware Tests application immediately after a reboot shows the sensors as functional, briefly. Then the sensors stop working again. I wonder if it is the SensorCore functionality that is at the root of this.
    03-14-2015 12:13 AM
  4. Christine Wellman's Avatar
    I noticed that rebooting activates the sensors, but only briefly and I cannot be sure that they are going to keep on working. I know the compass shows up under Flashlight-X with an NA in the box, and then disappears completely. This happened today when I shut down the phone. This is annoying, but not nearly as annoying as the fact the IE rendering of FB totally sux, forcing me to pursue the app, which isn't a whole lot better. As a matter of fact, the overall IE rendering of websites, mobile versions or desktop, pretty much sux from what I have seen so far. So naturally I am pursuing apps, which I really wasn't interested in doing so long as IE was usable.

    I will probably do a reset tomorrow when I have time to stick with it and go through all the steps to ensure stuff is restored. I do use the backup feature of the phone, so it shouldn't be a total pain.
    03-14-2015 05:56 PM
  5. Christine Wellman's Avatar
    I did the reset.

    Phone restored smoothly (I do backups etc.). Will have to add back in photos and possibly ringtones, but otherwise everything seems to be working, including all the magical disappearing sensors.
    Harrie-S likes this.
    03-17-2015 07:00 PM

Similar Threads

  1. It is possible to run exe applications on the Microsoft Lumia 535?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 03-12-2015, 11:31 PM
  2. I am missing my Lumia backup, how can I get it back?
    By keathkeath in forum Ask a Question
    Replies: 4
    Last Post: 03-12-2015, 09:33 PM
  3. Upgraded to this Phone, no config Sync
    By hharry in forum Nokia Lumia 930
    Replies: 5
    Last Post: 03-12-2015, 09:32 PM
  4. Nokia 1520 Lumia Camera Disappeared
    By leehab in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 03-12-2015, 09:21 PM
  5. Upcoming Amazon lightning deal cuts Lumia 635 price to $29.99
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-12-2015, 08:50 PM
LINK TO POST COPIED TO CLIPBOARD