04-08-2015 06:01 PM
40 12
tools
  1. Ivan Eftimov's Avatar
    Same here ... Facebook and messenger stopped working after I upgraded to Denim. Other apps also stopped showing push notifications, like VK.
    Oddly enough, skype notifications work :D.
    I did factory reset 2 times ... no luck :(
    03-25-2015 09:17 AM
  2. SL2's Avatar
    My issues came after I updated Messenger to 9.1.0.0 last friday, I'm not sure that's the cause for it tho.

    I updated to Denim on my 1020 long before that.
    03-25-2015 10:07 AM
  3. TruPlaya187's Avatar
    That's right. When I updated Messenger on Friday that issue started!

    Thanks for pointing this out...
    03-25-2015 10:24 AM
  4. SL2's Avatar
    The only reason I updated was beacuse Messenger notifications stays on the lock screen even though I have cleared the Action Center, or seen the post on another device. I was hoping they had fixed that.

    Having to open Messenger just to clear the Lock screen is incredibly stupid. It's not needed for any other apps like FB or SMS Messages.
    Not getting any notifications at all is much worse tho...
    03-25-2015 10:47 AM
  5. freypal's Avatar
    Definitely not the messenger update as I installed messenger only on Monday. My FB stopped working on Friday.
    SL2 and gpobernardo like this.
    03-25-2015 11:33 AM
  6. Santiago Bosco's Avatar
    You (and everyone experiencing this issue) may want to send feedback to the developers of the Messenger and Facebook apps. There are options to do this within the apps themselves. Providing feedback to the developers may help them issue a fix for the issue.

    My Messenger and Facebook apps are working as expected (notifications are received and they are in the notifications settings page). It makes me wonder what's going on with those devices that are experiencing this issue. Nonetheless, sending feedback to the developers would be a more productive use of our time than speculating would.
    Thanks for your interest gpobernard, I had feedback them as many of us and the only thing thatsleft to do is wait :(
    Now the porpuse of this post is to all the people that are having this issue, not to feel alone :)

    Resuming....

    Apparently, its a FB account issue like Lucic Vladimir said.
    Hard-resetting your phone will NOT solve the problem.
    Re-installing the apps ALSO NOT solve the problem.

    As a FB and Messenger user, you must send feedback to the developers, like gpobernard said in this quote. This is the only tool we have in hands to let the developers fix it.

    Regards
    gpobernardo likes this.
    03-25-2015 09:49 PM
  7. multo's Avatar
    Apparently, its a FB account issue like Lucic Vladimir said.
    Hard-resetting your phone will NOT solve the problem.
    Re-installing the apps ALSO NOT solve the problem.
    Regards
    A little background on my case as I think it's not an account problem. I've 2 phones. A 1520 and a 925. Both cyan and then I got denim on 1520 last week. Hard reset on that as I make it a practice. Installed my apps clean and then I noticed Messenger not giving the notifications. Gave it a day but still none. Did another hard reset. Still the same. Uninstalled and reinstalled the app. Still the same. Gave feedback to developer. As a workaround I incorporated my FB account with IM+ so I could get messages. No issue with it as I get the messages without delay but it is thru IM+. I thought of installing Messenger on my 925 which is a backup phone so I don't have data there. I just connect it with wifi. The result? I'm getting notifications on my 925 but still not on my 1520. It's same account. Until now I have this setup with my 1520 getting messages thru IM+ and with Messenger still installed but not giving off any notifications while my 925 still has Messenger and it is not giving me any issues.
    TruPlaya187 likes this.
    03-26-2015 03:24 AM
  8. Santiago Bosco's Avatar
    A little background on my case as I think it's not an account problem. I've 2 phones. A 1520 and a 925. Both cyan and then I got denim on 1520 last week. Hard reset on that as I make it a practice. Installed my apps clean and then I noticed Messenger not giving the notifications. Gave it a day but still none. Did another hard reset. Still the same. Uninstalled and reinstalled the app. Still the same. Gave feedback to developer. As a workaround I incorporated my FB account with IM+ so I could get messages. No issue with it as I get the messages without delay but it is thru IM+. I thought of installing Messenger on my 925 which is a backup phone so I don't have data there. I just connect it with wifi. The result? I'm getting notifications on my 925 but still not on my 1520. It's same account. Until now I have this setup with my 1520 getting messages thru IM+ and with Messenger still installed but not giving off any notifications while my 925 still has Messenger and it is not giving me any issues.
    Strange it is...

    Now I'm getting messenger notifications but with fb still waiting. I didn't change anything. :/
    03-26-2015 05:41 PM
  9. multo's Avatar
    Strange it is...

    Now I'm getting messenger notifications but with fb still waiting. I didn't change anything. :/

    Lo and behold. I too just got a notification on messenger
    gpobernardo and Ivan Eftimov like this.
    03-27-2015 12:21 AM
  10. Lucic Vladimir's Avatar
    LOL...Last night my push notifications in Messenger also started working again....didn't change a thing :)
    gpobernardo and Ivan Eftimov like this.
    03-27-2015 02:34 AM
  11. AaronNanto's Avatar
    FB notifications are finally working again! I uninstalled both FB and FB Messenger, rebooted my phone, re-installed both apps and logged back in - now notifications are working for everything.
    gpobernardo and Ivan Eftimov like this.
    03-27-2015 11:15 AM
  12. Dusan Randj's Avatar
    Messenger notifications started working yesterday. FB notifications does work to some degree. I guess we can say it was servers problem, not on our phones.
    gpobernardo and Ivan Eftimov like this.
    03-28-2015 01:26 AM
  13. TruPlaya187's Avatar
    Yeah same here! Everything is back to normal now!!!
    gpobernardo and Ivan Eftimov like this.
    03-28-2015 08:19 AM
  14. multo's Avatar
    For some odd reason it's happening again. Sent another report as feedback.
    gpobernardo likes this.
    04-08-2015 09:50 AM
  15. Ivan Eftimov's Avatar
    Everything works as expected now, without any intervention! I guess it was a facebook API problem :)
    gpobernardo likes this.
    04-08-2015 06:01 PM
40 12

Similar Threads

  1. Why am I unable to turn on my wifi in Windows 10?
    By Vivek Saha in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 12-22-2015, 04:26 AM
  2. High Contrast Mode and IE11 on WP8.1
    By MBY in forum Windows Phone 8.1
    Replies: 2
    Last Post: 04-02-2015, 09:01 PM
  3. I need help about UI and about currency conversions.
    By KarmaEcrivain94 in forum Developers Corner
    Replies: 1
    Last Post: 03-24-2015, 01:07 PM
  4. Replies: 1
    Last Post: 03-22-2015, 02:17 PM
  5. Ziggurat review: A magical first-person Roguelike for Xbox One and Windows
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-22-2015, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD