1. Sahir Nadeem's Avatar
    I've had my L930 since months now and this morning i noticed something strange about my contacts.

    1. Almost everyone in my WhatsApp contacts vanished from "favourites" - only a few remain. This usually happens when contacts get removed or their numbers get removed from your main primary contact list (in my case, this is my outlook.com email address contact list)

    2. although the contacts exist in my outlook.com email, they are still not showing up on whatsapp or on sms list anymore.

    I went into sync settings to see if "contacts" is ticked from my outlook.com email address and notice that option is not there anymore either. Which is funny because I also have another outlook exchange account via my work and that allows me to tick the following boxes in "content to sync" 1) email 2)contacts 3) calendar 4) tasks

    but in my outlook.com email address (which is my microsoft account), it only shows "content to sync" 1) email

    anyone else experiencing the similar problems? it literally happened overnight.

    noticed it on my way to work in the morning.


    Update: in addition to the above, i also just noticed in my SMS hub, some of the messages have suddenly gone "read only" meaning that contacts have vanished.
    03-26-2015 10:34 PM
  2. jontyfernz's Avatar
    I've had my L930 since months now and this morning i noticed something strange about my contacts.

    1. Almost everyone in my WhatsApp contacts vanished from "favourites" - only a few remain. This usually happens when contacts get removed or their numbers get removed from your main primary contact list (in my case, this is my outlook.com email address contact list)

    2. although the contacts exist in my outlook.com email, they are still not showing up on whatsapp or on sms list anymore.

    I went into sync settings to see if "contacts" is ticked from my outlook.com email address and notice that option is not there anymore either. Which is funny because I also have another outlook exchange account via my work and that allows me to tick the following boxes in "content to sync" 1) email 2)contacts 3) calendar 4) tasks

    but in my outlook.com email address (which is my microsoft account), it only shows "content to sync" 1) email

    anyone else experiencing the similar problems? it literally happened overnight.

    noticed it on my way to work in the morning.


    Update: in addition to the above, i also just noticed in my SMS hub, some of the messages have suddenly gone "read only" meaning that contacts have vanished.
    Resync your outlook account.Change your password and sync again.

    NOTE:USING TRANSFER MY DATA TAKE A BACKUP OF YOUR CONTACTS
    03-27-2015 12:35 AM
  3. Sahir Nadeem's Avatar
    Hey mate,

    Thanks for your prompt reply. So I tried the resync option by changing msft account password = no luck either.


    I had a good look at what the problem is, so basically for some reason my contact cards from my msft account have suddenly stopped loading on my WP.

    For instance, if you go to your people hub then click on a person, on the top left you can see where the contact information is being sourced from such as twitter, facebook, linkedin, skype, outlook etc

    from that equation, outlook as just stopped appearing.

    So all my contacts are now displaying by their profiles from linkedin, facebook, skype, twitter but NOT the outlook contact card I have in which their phone numbers are saved.

    It's strange cause even i go to the people hub, click on the 3 dots on the bottom left and go to "settings" then "filter contact list by" and then it says "show contacts from my"
    1. outlook (ticked)
    2. LinkedIn (ticked)
    3. Skype (ticked)
    4. Facebook (ticked)
    5. Twitter (ticked)

    it still doesn't source contacts from outlook.

    No idea why. I went to the msft online support chat and they kept asking me to do soft resets (no luck from that either) and then eventually they asked me to do a hard reset.

    Didn't want to do a hard reset before i get some advice from WP forums here
    03-27-2015 06:42 AM
  4. jontyfernz's Avatar
    Hey mate,

    Thanks for your prompt reply. So I tried the resync option by changing msft account password = no luck either.


    I had a good look at what the problem is, so basically for some reason my contact cards from my msft account have suddenly stopped loading on my WP.

    For instance, if you go to your people hub then click on a person, on the top left you can see where the contact information is being sourced from such as twitter, facebook, linkedin, skype, outlook etc

    from that equation, outlook as just stopped appearing.

    So all my contacts are now displaying by their profiles from linkedin, facebook, skype, twitter but NOT the outlook contact card I have in which their phone numbers are saved.

    It's strange cause even i go to the people hub, click on the 3 dots on the bottom left and go to "settings" then "filter contact list by" and then it says "show contacts from my"
    1. outlook (ticked)
    2. LinkedIn (ticked)
    3. Skype (ticked)
    4. Facebook (ticked)
    5. Twitter (ticked)

    it still doesn't source contacts from outlook.

    No idea why. I went to the msft online support chat and they kept asking me to do soft resets (no luck from that either) and then eventually they asked me to do a hard reset.

    Didn't want to do a hard reset before i get some advice from WP forums here
    Do a hard reset only by going to settings-about-reset my phone.This always works.Then login with your live id
    03-27-2015 07:44 AM
  5. myokeeh's Avatar
    03-27-2015 05:47 PM
  6. Sahir Nadeem's Avatar
    Hey Jonty and Myokeeh,

    thanks for your replies guys - atleast now I know I'm not the only one out there.

    I was gonna get a L830 today cause this frustration is killing me where people are sending me messages and I have no idea if it's someone from work or someone I knew at uni.

    Sounds like it IS a server issue with MSFT, with people trying hard and soft resets with no results.

    I hope this resolves sooner than later.

    Myokeeh - do you still have the issue ongoing? apologies for being ignorant here as I still haven't read through the entire thread you posted :(

    Cheers everyone, keep sharing so we all know what's the progress on this. :)
    03-27-2015 07:08 PM
  7. Futra Hurairah Salleh's Avatar
    The exact same prob with me. It happened 2 nights ago. The next morning, I woke up and surprised to see some of the tiles were gone, and worse.. the contacts were gone as well! Fortunately, every contacts are still there in outlook.. but I've tried so many times to sync back onto my 1020, was only managed to solve temporarily by exporting all contacts to a .CSV file, log into my gmail, import contacts from there using the .csv file.. then on the phone, I re-sync my google account.

    Strangely, google account sync process took less than 5 mins and ALL contacts (+700) were successfully downloaded.
    The reason I wanted to use hotmail/microsoft account was because I've manually linked all those account with my facebook account in the People Hub. Now, eventhough I got all my contacts back, but all of them are not synced to facebook.. meaning there will be some contact duplicates in the contact lists unless I manually link them AGAIN, all 700+ of them..
    03-27-2015 10:51 PM
  8. Sahir Nadeem's Avatar
    Hey Futra,

    I know it's really annoying that it's not syncing the outlook contacts anymore and it's the web but they don't populate on the phone anymore.

    I don't like these hacks where I have to create a gmail or other yahoo mail and try to import it via that - msft should acknowledge this and fix it asap (which i probably think they will)

    It's just frustrating at this stage i guess.

    I have also continued this on the msft official forums here: answers.microsoft.com/en-us/winphone/forum/wp8-wpaccount/cannot-sync-my-contacts-to-my-windows-phone-using/01aee6c8-63b0-45d8-b4de-1d0f0268fa3e?page=4&tm=1427515123375

    will keep everyone posted here if i hear anything new over the coming days.

    Other peeps viewing us, please reply back if you're experiencing the same issue too!
    03-28-2015 03:15 AM
  9. myokeeh's Avatar
    Starting to get contacts to sync again, but it looks like my Groups are all empty. Not sure if it's really fixed.
    03-28-2015 01:14 PM
  10. Sahir Nadeem's Avatar
    Starting to get contacts to sync again, but it looks like my Groups are all empty. Not sure if it's really fixed.
    Hey mate,

    Could you please confirm if all of your contacts are back in there again?

    I still don't have absolute no luck with this. It's getting really annoying now.
    03-29-2015 04:21 AM
  11. myokeeh's Avatar
    I can't confirm. I still don't trust it.
    03-30-2015 12:13 AM
  12. Nokia5110's Avatar
    This is why I should have the option to save to the sim card or the phone. Of late ms account keeps disconnecting fortunately, gmail is good!
    03-30-2015 12:37 AM
  13. Arlan Henry's Avatar
    I have the same issue with my Lumia 1520 but mine was triggered by a corrupt microsd card. Everytime the card went corrupt, a few my whatsapp favourites would vanish leaving just their phone numbers visible in recent chats.

    They still exist as contacts in people hub but they didn't show up in Whatsapp. Refreshing favourites didn't work, neither did adding their numbers to existing contacts, rebooting, soft resets, transferring my data from my backup galaxy note (where I repeatedly synced my Facebook, Hotmail, and Google contacts), or adding new entries.

    For example, one of my friends got a new number so I tried adding that entry from scratch in the people hub and after a linger than usually delay saving the contact details, the recently added contact never showed up in a search. So something is/was wrong.

    They started returning just before I replaced the microsd card (but after a few hours).

    It's confirmed that everything is back to 'normal' now.
    03-30-2015 01:23 AM
  14. Sahir Nadeem's Avatar
    Hi All, thanks for all the comments.

    The sad part is, I still don't have my contacts back
    04-03-2015 12:09 AM
  15. NBBob's Avatar
    Did anyone ever resolve this problem? My HTC One (M8) has been running fine on the WP10 operating system for 9 months until recently when the contacts function stopped completely. If I click on a contact the system reverts to the desktop automatically and quickly. I cannot add new contacts. The People Hub is non-functional except that the pictures still tile. My only contact source is my Microsoft account (live.com) which still contains all of my contacts intact. I can give Cortana commands to call or text a contact and she responds correctly. Soft reboots do nothing. A hard reset brought back the contacts but they were lost again when I added apps (I did not notice which app, if any, caused the problem). I do not believe that the problem is app related as I had not added a new app in the weeks before the issue first arose. I would appreciate any advice on how to remedy this annoying development.
    11-13-2015 10:25 PM
  16. TechFreak1's Avatar
    Did anyone ever resolve this problem? My HTC One (M8) has been running fine on the WP10 operating system for 9 months until recently when the contacts function stopped completely. If I click on a contact the system reverts to the desktop automatically and quickly. I cannot add new contacts. The People Hub is non-functional except that the pictures still tile. My only contact source is my Microsoft account (live.com) which still contains all of my contacts intact. I can give Cortana commands to call or text a contact and she responds correctly. Soft reboots do nothing. A hard reset brought back the contacts but they were lost again when I added apps (I did not notice which app, if any, caused the problem). I do not believe that the problem is app related as I had not added a new app in the weeks before the issue first arose. I would appreciate any advice on how to remedy this annoying development.
    That is a rather annoying bug, have you submitted this as feedback?

    In regards to resolving this, without deep diving into the o/s... I'm not really sure to be honest.

    Try this, create a +/ add another account and try to add a test contact?
    11-14-2015 11:38 AM

Similar Threads

  1. Text Plus Not Working with Lumia Denim
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 03-27-2015, 12:49 AM
  2. Just got Denim (Australia) - L1320
    By SteveSAPA in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 1
    Last Post: 03-26-2015, 10:28 PM
  3. How do I remove a contact's picture that I added for them?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-26-2015, 09:11 PM
  4. Lumia Denim 520 att
    By Celldweller97 in forum Ask a Question
    Replies: 1
    Last Post: 03-26-2015, 09:07 PM
  5. How is the Lumia Vs Other Brands?
    By Elisamuel Figueroa in forum Ask a Question
    Replies: 2
    Last Post: 03-26-2015, 09:00 PM
LINK TO POST COPIED TO CLIPBOARD