1. Bozhidar Gyulmezov's Avatar
    Hello,
    after several weeks of Denim on my Lumia 1520 (3400 mAh) I am finished with my observations on the Denim behavior.

    After settling some other surprising drain problem due to apps not running well on denim (like moli player who I switched to VLC), the WiFi battery draining remains the biggest problem.

    The idle WIFI battery usage is TRIPLE to what it was back in Cyan. It is the highest power consumator in any situation, even the display is not higher.

    In 8.1 Cyan a connected the a router WIFI was draining less than 1% per hour - about 2% for 3 hours. The same behavior is present also int Denim but ONLY if the WIFI is not connected to any router!
    When the WIFI is connected to a router, the battery drain is increased to 2% idle drain for an hour, which equals to 6% for 3 hours, compared to the 2% in Cyan.

    And this is not caused by any app - I have double checked that, on both my and on my company 535 phone (which has no user logged in and close to zero apps installed - only the ones preinstalled).
    On both hones the WIFI is constantly on - the arrows which indicate data transfer never disappear.

    Attached is a picture proving that - as you can see for 2 hours after WIFI starting, there is close to zero internet usage - only the standard data which is sent each time you activate your WIFI.
    wp_ss_20150409_0001.png
    So for 2 hours the picture on the screenshot did not change, but the battery keeps draining, and the arrow for WIFI data transfer did not change, even if it actually sends no data. As a comparison - when I use data, the arrow for data transfer disappears quite fast.

    This is an epic fail for Microsoft, especially considering that phones like 1520are basically with "built in batter", and so keeping my battery from uselessly discharging means a lot about the battery life in the long term.

    So in order to save battery, I basically stopped using WIFI, and unless I start browsing, I keep my phone only in 2G mode, just to receive messages or small e-mails. This is absurd.
    04-28-2015 02:29 PM
  2. RumoredNow's Avatar
    You are experiencing a problem with your 1520 I have not noticed with mine, post Denim. I assume you moved to Denim via OTA update?

    Have you tried a Soft Reset, a Hard Reset or even LSRT? Just to rule out an errant file error during the update?
    04-28-2015 03:28 PM
  3. Bozhidar Gyulmezov's Avatar
    As I stated the situation is absolutely the same with the company 535, which is denim by default.
    The denim update on the 1520 was totally normal via WIFI, happened without any problem.

    For instance - can you confirm that on your phone, after you connect to a WIFI and have access to internet, the arrows in the top left corner above the WIFI disappear - i.e. it stops sending data to the router?
    04-28-2015 03:55 PM
  4. Torcher Death's Avatar
    Hello,
    after several weeks of Denim on my Lumia 1520 (3400 mAh) I am finished with my observations on the Denim behavior.

    After settling some other surprising drain problem due to apps not running well on denim (like moli player who I switched to VLC), the WiFi battery draining remains the biggest problem.

    The idle WIFI battery usage is TRIPLE to what it was back in Cyan. It is the highest power consumator in any situation, even the display is not higher.

    In 8.1 Cyan a connected the a router WIFI was draining less than 1% per hour - about 2% for 3 hours. The same behavior is present also int Denim but ONLY if the WIFI is not connected to any router!
    When the WIFI is connected to a router, the battery drain is increased to 2% idle drain for an hour, which equals to 6% for 3 hours, compared to the 2% in Cyan.

    And this is not caused by any app - I have double checked that, on both my and on my company 535 phone (which has no user logged in and close to zero apps installed - only the ones preinstalled).
    On both hones the WIFI is constantly on - the arrows which indicate data transfer never disappear.

    Attached is a picture proving that - as you can see for 2 hours after WIFI starting, there is close to zero internet usage - only the standard data which is sent each time you activate your WIFI.
    Click image for larger version. 

Name:	wp_ss_20150409_0001.png 
Views:	13 
Size:	72.4 KB 
ID:	103378
    So for 2 hours the picture on the screenshot did not change, but the battery keeps draining, and the arrow for WIFI data transfer did not change, even if it actually sends no data. As a comparison - when I use data, the arrow for data transfer disappears quite fast.

    This is an epic fail for Microsoft, especially considering that phones like 1520are basically with "built in batter", and so keeping my battery from uselessly discharging means a lot about the battery life in the long term.

    So in order to save battery, I basically stopped using WIFI, and unless I start browsing, I keep my phone only in 2G mode, just to receive messages or small e-mails. This is absurd.

    Have noticed it as well. Before denim, I used to be able to get 10 hrs on my 520, now its like half that (with same amount of usage) & most of the draining is during idle time.
    04-28-2015 04:10 PM
  5. omer620's Avatar
    Tru dat.
    1320 with 8.0 gdr 3 black (original firmware) lasted 2,5 days
    1320 8.1 with black (pfd) lasted 20- 22 hours
    1320 8.1 with cyan lasted 1,5 days (cyan hrlped a bit about battery life)
    1320 8.1.1 with cyan (via pff) lasts 1,25 days
    1320 8.1.1 with denim lasts 12 hours
    1302 8.1.2 with denim (via insider) lasts 14
    dafuq nokia + microsoft?
    04-28-2015 04:21 PM
  6. RumoredNow's Avatar
    I don't restrict my data, I don't restrict my location. I don't have battery saver turned on. I am still getting two days easily out of one charge on my 1520 and have battery left when I do put it on the charger the second night. Sometimes as much as 40-50%.

    It seems the same to me as pre Denim.

    I have my SIM card out of the 1520 right now as I'm test driving an 830 for a couple of weeks. I fired up the 1520, checked the weather and synced all my accounts... It settled down after that. I shut the screen off and left it alone for a couple minutes to get to "normal." I turned the screen back on and I watched the WiFi Icon. It would show an occasional "sip" for one second mostly, sometimes as long as three seconds. It never ran continuously more than three seconds. It never stayed always on. I watched for 5 minutes until my screen timed out. I saw nothing to concern me given the level of refresh and lack of throttling I put on my Apps. And again, I've not had any loss of battery life since updating to Denim.

    My device has never been on P4D. Omer states his has been, how about you others? Bad battery life was a very commonly reported issue for devices running P4D. Have any of you who have been on P4D ever done a clean install to blow out all the cobwebs? Nothing beats a clean install for making a device behave the way it is supposed to.
    04-28-2015 05:06 PM
  7. Bryon Burns's Avatar
    I haven't run into battery problems on my 1020 or 1520 after denim update. In fact I'm getting longer days out of it. I don't even restrict background processes, and have Wi-Fi sense on all the time. The only problem I've run into is slight lag in resuming apps and not having it detect Bluetooth devices as quick as it was in cyan.
    04-28-2015 05:42 PM
  8. gwinegarden's Avatar
    From what I can determine, I am getting much better battery life on my 920, since denim.
    04-28-2015 06:55 PM
  9. mj0's Avatar
    For instance - can you confirm that on your phone, after you connect to a WIFI and have access to internet, the arrows in the top left corner above the WIFI disappear - i.e. it stops sending data to the router?
    I can confirm this to be true for the 830 and the 635. Never had a 1520 so I can't comment on that particular device. The arrow disappears and randomly appears for a second or two occasionally, maybe once every two to three minutes. More often than not it doesn't appear at all for extended periods of time.
    04-29-2015 03:54 AM
  10. Bozhidar Gyulmezov's Avatar
    Hmm, from what I read, the biggest possible reason for my problem could be the company router, where I mostly log with the two phones, as at home I don't have a router, but use data, or mostly my personal PC.

    I will test it at the public routers at the clubs I go to see if it is router specific problem. But the fact is that this problem appeared after the Denim update, so a possible incompatibility of Denim with some types of routers is also a problem that needs to be addressed, which will be most important for people who have this with their personal routers.

    PS: Have not installed any previews, just official updates. I quite regularly get to 5-6 days on the 1520, with standard of 3 days when I have active use. But the first week after Denim I was down to 15% after 2 days...

    Nevertheless, the pure idle drain has increased since Denim - from 3% in total idle (location, wifi and data off, without battery saver) in Cyan to 5% in Denim. Not that it's such a big problem though.
    04-29-2015 04:04 PM
  11. Bozhidar Gyulmezov's Avatar
    After several tests on various WIFi-s my observations show that on most of them the WiFi is normal, and don't have constant transfer of data to the router, but on 3 of them (including the one at work) it was the situation of constant transfer.

    And I'm pretty sure it was not like that before Denim. Not sure of anyone of Microsoft will do anything about this problem, but still to report.
    05-18-2015 12:04 PM
  12. usomadbro's Avatar
    Same problem here. Can confirm that depend on the wifi network you are connected at. I have this problem in my house but not in my workplace.

    The problem started when i hard reset the phone using Windows Phone Recovery Tool.
    09-13-2015 12:01 PM

Similar Threads

  1. Windows 10 Technical Preview to be rebranded as Insider Preview soon
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-28-2015, 02:00 PM
  2. Windows 10 android support?
    By Nokia Boy in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 04-28-2015, 01:59 PM
  3. Replies: 0
    Last Post: 04-28-2015, 01:42 PM
  4. Why has the diet tracker stopped working on my windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-28-2015, 01:19 PM
  5. Lots of Star Wars Xbox games discounted in this week's Deals with Gold and Spotlight Sale
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-28-2015, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD