The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. pajopatak's Avatar
    Hi, i'm using latest Facebook app from Microsoft v, 8.3.6.0 (updated today). With the previous, as well as with the latest version, i have the problem (bug, obviously): i can't upload/share any picture on my fb profile. The app accepts picture, then uploads it for infinite time.
    Any solutions?
    05-06-2015 03:28 PM
  2. gpobernardo's Avatar
    Are you experiencing this bug over mobile data or Wi-Fi?

    In my L1020, this only happens when my phone isn't connected to a stable internet source.
    05-07-2015 10:30 AM
  3. pajopatak's Avatar
    Both on 3G and my home WIFI. Just reinstalled an app. No help.
    It seems that the MS Facebook app for Lumia is crap.
    05-07-2015 02:35 PM
  4. gpobernardo's Avatar
    Have you tried restarting your phone or performing a soft reset?
    05-08-2015 01:42 PM
  5. txaggie2016's Avatar
    Any luck with this? Experiencing the same problem on a Lumia 830. I'm 99% sure it's just a crappy app.
    Last edited by txaggie2016; 05-18-2015 at 09:17 AM.
    05-17-2015 10:48 PM
  6. gpobernardo's Avatar
    Any luck with this? Experiencing the same problem on a Lumia 830. I'm 99% sure it's just a crappy app.
    Unlikely, otherwise the forum would have been filled by a lot of user complaints, rants, emotional breakdowns, etc. about the official Facebook app.

    In my Lumia 1020 with Denim, I can upload photos to groups and to my profile with no problems... as long as I've got a stable (and >1Mbps) internet connection.
    05-18-2015 01:24 PM
  7. txaggie2016's Avatar
    Unlikely, otherwise the forum would have been filled by a lot of user complaints, rants, emotional breakdowns, etc. about the official Facebook app.

    In my Lumia 1020 with Denim, I can upload photos to groups and to my profile with no problems... as long as I've got a stable (and >1Mbps) internet connection.
    I don't know. I never had a problem with my phone (Lumia Icon) but I haven't uploaded anything recently. I went ahead and tried on mine last night and it's the same problem. Now we've got my phone (Lumia Icon, Verizon), my dad's (Lumia 830, AT&T), and my brother's (Lumia 830, AT&T) all with the same problem. Just weird.
    gpobernardo likes this.
    05-18-2015 06:53 PM
  8. gpobernardo's Avatar
    I don't know. I never had a problem with my phone (Lumia Icon) but I haven't uploaded anything recently. I went ahead and tried on mine last night and it's the same problem. Now we've got my phone (Lumia Icon, Verizon), my dad's (Lumia 830, AT&T), and my brother's (Lumia 830, AT&T) all with the same problem. Just weird.
    Indeed that is weird - it appears that the problem is more common than it is not. Not sure what's going on. Could it be location-related, something to do with certain servers being updated or upgraded? - there seems to be no announcement from Facebook about this.

    So far I'm the only one who seems to have a working Facebook app - could I be the only one (with Windows Phone, that is)?

    Nonetheless, when I experienced the problem several months ago, I just either restarted my internet connection (toggling Airplane mode on and off) or restarted my phone and this resolved the issue. Have you tried this with the phones you have access to?
    05-19-2015 01:51 AM
  9. txaggie2016's Avatar
    Indeed that is weird - it appears that the problem is more common than it is not. Not sure what's going on. Could it be location-related, something to do with certain servers being updated or upgraded? - there seems to be no announcement from Facebook about this.

    So far I'm the only one who seems to have a working Facebook app - could I be the only one (with Windows Phone, that is)?

    Nonetheless, when I experienced the problem several months ago, I just either restarted my internet connection (toggling Airplane mode on and off) or restarted my phone and this resolved the issue. Have you tried this with the phones you have access to?
    Yes -- all three have been restarted at some point during this time, I've tried the cell network and our home WiFi, and I've even performed a factory reset on one of the phones. I've also tried both the Facebook and Facebook Beta apps.

    Not sure if iit could be location-based. I'm going out of town this weekend for a friend's wedding so that should surely offer some picture upload testing opportunities!
    gpobernardo likes this.
    05-19-2015 09:37 AM
  10. gpobernardo's Avatar
    Let us know what you find, and congratulations and best wishes to your friend!
    05-19-2015 12:40 PM

Similar Threads

  1. LUMIA 520 isn't updating to W10
    By vineet_vpns12 in forum Windows 10 Mobile Insider Preview
    Replies: 7
    Last Post: 05-08-2015, 03:40 AM
  2. My Lumia 535 has been stolen, how can I locate it?
    By WPCentral Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 05-06-2015, 04:28 PM
  3. Snake Rewind is a classic reboot coming to Windows Phone on May 14
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-06-2015, 02:42 PM
  4. Why is my Nokia Lumia 630 sending multiple picture messages?
    By WPCentral Question in forum Nokia Lumia 630
    Replies: 1
    Last Post: 05-06-2015, 02:25 PM
  5. Replies: 0
    Last Post: 05-06-2015, 01:25 PM
LINK TO POST COPIED TO CLIPBOARD