1. fastskylark's Avatar
    So i am having problems with the automatic time set jumping forward 16 minutes, and also the email will only retrieve if i manually do it. I had this problem on my 1020, but had to do an insurance claim and got an m8 and it is having the same issues. Has anyone else had this problem?
    05-27-2015 12:24 PM
  2. gpobernardo's Avatar
    May we know against what reference are you comparing the time in your phone?

    There are two possibilities:
    1. Your reference time is 16 minutes late - this is strongly probable if you've used Wi-Fi to automatically synchronize the time in your phone.
    2. The time server is 16 minutes advanced - likely if you used 3G/4G for automatic synchronization, where your cellular provider is 16 minutes ahead of internet time. Nonetheless, still less likely than #1 otherwise an increase in the frequency of similar time-related reports should be evident.

    And welcome to Windows Central.
    05-27-2015 12:32 PM
  3. fastskylark's Avatar
    It is jumping forward 16 minutes on both cell and wifi signals
    05-27-2015 12:36 PM
  4. gpobernardo's Avatar
    ... and does it always jump forward every time you synchronize? E.g. Time now, 2:05AM. Sync! Time becomes 2:21AM. Sync! Time becomes 2:37AM...

    If it doesn't, what is your reference time for saying that the time in your phone is ahead 16 minutes?
    05-27-2015 01:07 PM
  5. fastskylark's Avatar
    yes it does always jump forward anytime i switch from manually setting the time to auto. And for the reference the clock on my pc, and the tv , clocks.
    05-27-2015 01:24 PM
  6. ElectricGreen's Avatar
    I had a similar issue and was able to fix it by changing the time zone to a random time zone and then back to my normal time zone. This fixed the time issue and then I restarted the phone and everything was working good.
    gpobernardo likes this.
    05-30-2015 07:58 PM
  7. fastskylark's Avatar
    this fixed my time issue, plus email and broken data sense as well. Thanks
    gpobernardo likes this.
    05-31-2015 02:18 PM
  8. Jason Velocity's Avatar
    I have this issue on my 635 and my wife's 1020 every time I visit a part of NM. I just manually changed the time zone and then set it back to auto and the time set itself correctly. I will test on the wife's phone later.

    Update 01: I had to restart phone to clear the backlog of appdates. I still can't check for OS updates.
    gpobernardo likes this.
    06-17-2015 02:22 PM

Similar Threads

  1. System Hardware Update 5/14/2015 problems
    By kwill in forum Windows 10 Insider Preview
    Replies: 22
    Last Post: 07-16-2015, 02:22 PM
  2. Why is the screen on time of the Lumia 730?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 06-10-2015, 08:48 AM
  3. Lumia Camera app and Denim
    By DallasXanadu in forum Nokia Lumia 830
    Replies: 4
    Last Post: 06-01-2015, 12:29 PM
  4. Will rogers be selling the Lumia 930 any time soon?
    By Windows Central Question in forum Nokia Lumia 930
    Replies: 3
    Last Post: 05-28-2015, 10:33 PM
  5. Waze and Bluetooth?
    By Byrese in forum Ask a Question
    Replies: 0
    Last Post: 05-27-2015, 11:16 AM
LINK TO POST COPIED TO CLIPBOARD