1. ElectricGreen's Avatar
    Went on vacation over memorial day weekend and when I got back on Monday I noticed my phone is acting strange.

    It is no longer updating my email automatically, works fine if I press the refresh button within the email account. (settings are still setup to auto update every 15 minutes)

    The time when in automatic is 15 minutes faster then actual time. ( have manually adjusted it to the correct time)

    If I try to open the Data sense app it says loading and then kicks back out to the home screen.

    I have tried restarting by using the down button & middle button.

    Oddly the same thing is happening on my girl friends phone (she also was traveling with me)

    My phone is a nokia lumina 920
    GF's is a nokia lumina 909

    Any help would be appreciated.
    05-28-2015 11:24 PM
  2. RumoredNow's Avatar
    When the Time gets corrected that should solve the sync issue...

    Did you leave the Time on Manual or switch back to Auto? On auto it should read the time from your carrier signal and they might be having the issue.

    Try leaving Time setting on manual for a day or so and see if the auto clears up after that.
    05-29-2015 12:33 PM
  3. jsooney's Avatar
    This other guy had a similar complaint about the time, maybe it's related. Maybe you both have the same carrier and their NTP server is off or something.

    http://forums.windowscentral.com/win...tes-ahead.html
    RumoredNow likes this.
    05-29-2015 07:03 PM
  4. ElectricGreen's Avatar
    So I found a solution. I changed the time zone to some random time zone and then back to my time zone and the time fixed itself. Then I restarted the phone and everything is working good again! This fixed both phones.
    RumoredNow likes this.
    05-30-2015 07:55 PM

Similar Threads

  1. Time To Leave ?
    By leehab in forum General Phone Discussion
    Replies: 36
    Last Post: 06-20-2015, 03:23 PM
  2. Why is the twitter app taking so much space?
    By Ali Akbar 7 in forum Windows Phone 8.1
    Replies: 2
    Last Post: 05-29-2015, 09:24 PM
  3. Lumia 930 is dropping WiFi & Bluetooth
    By davidewart in forum Ask a Question
    Replies: 1
    Last Post: 05-29-2015, 06:56 AM
  4. How can I get my wifi working properly?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-29-2015, 05:59 AM
  5. Blu Win HD phone damaged, how can I fix it?
    By Windows Central Question in forum BLU Win HD
    Replies: 2
    Last Post: 05-28-2015, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD