1. zlx's Avatar
    Hello all

    I have the following problem:

    -I connect to my work WiFi
    -I leave the office, phone disconnects
    -I come back to the office
    -The phone does not reconnect automatically (even WiFi is turned on)
    -When I want to connect manually it fails ('can't connect')
    -When I reboot the phone, connection is possible again

    Does anyone knows how to solve this problem? Thanks!
    07-15-2015 04:20 AM
  2. pureview_lvr's Avatar
    Make sure that router have not any problems....or its password not changed ...to access network...may be.as its your office network.
    Try a soft reset your phone or delete saved credentials of that network by going settings->wifi->manage, under it long press that network name and delete
    Then turn on wifi and enter again its details.

    May be this link will help you
    http://forums.windowscentral.com/e?l...token=w7v60xMt
    zlx likes this.
    07-15-2015 07:06 AM
  3. HTC13's Avatar
    I had a similar problem that when I would get home, I couldn't connect to wifi as you noted. I use Bluetooth also and found that when I toggle off Bluetooth then manually connect to wifi it would connect, without having to reboot.
    zlx likes this.
    07-15-2015 07:20 AM
  4. zlx's Avatar
    thanks! I'll give it a try!
    07-16-2015 08:55 AM
  5. Kunal Dudwadkar's Avatar
    Same thing here on my 720. Since the Amber update my WiFi is totally screwed. Hard reset also doesn't help. If my router disconnects due to problems or i leave home and come back, it simply shows the network as available but says cant connect to it. Only a reboot helps.
    07-16-2015 09:34 AM
  6. Caroline Fraser's Avatar
    I have a Lumia icon running 8.1 and every time I go to a different place where I have the wifi info saved in my phone it only says "available" under the wifi icon... When I select the icon to bring up the screen I select that WiFi address and it tries to connect but then it says it "can't connect". If I do a soft reboot when the phone turns back on it is already connected. Then I travel to somewhere else where I use WiFi again, I need to reboot to connect. Help please!
    07-17-2015 04:24 AM
  7. zlx's Avatar
    I sometimes wonder why people just add a post to an existing thread without reading the thread at all...

    Those who are able to read
    Are at an advantage indeed.
    07-17-2015 08:28 AM
  8. phelme's Avatar
    I had a similar problem that when I would get home, I couldn't connect to wifi as you noted. I use Bluetooth also and found that when I toggle off Bluetooth then manually connect to wifi it would connect, without having to reboot.
    I'll have to try this on my 1520. Going back and forth between home and my gym's WiFi network requires the Lumia WiFi Reboot Dance as well. BTW for me I think this started happening with the Denim update.
    07-24-2015 12:25 PM
  9. Scott James2's Avatar
    Same here with Lumia 830 on Denim. I don't think it's a router issue, because everything else connects just fine at home, and it's happening at home and at work. I've cleared out all of my remembered WiFi connections and started from scratch, and it keeps happening.
    10-21-2015 10:19 AM

Similar Threads

  1. Is there a preference setting to get my Xbox One streaming to Windows 10?
    By Windows Central Question in forum The Xbox Lounge
    Replies: 3
    Last Post: 08-28-2015, 05:41 PM
  2. Is there an optimal printer to use with Surface 3?
    By Raymond Lavertue in forum Microsoft Surface 3
    Replies: 4
    Last Post: 07-17-2015, 06:51 PM
  3. Possible to open same app twice on W10?
    By Vasrias in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 07-15-2015, 01:33 PM
  4. Do I need to backup data when I upgrade Win7 to Win10?
    By DanDotson2015 in forum Windows 10
    Replies: 2
    Last Post: 07-15-2015, 05:21 AM
  5. Is backup working from 8.1 to 10 ?
    By GrandGerminator in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 07-15-2015, 03:23 AM
LINK TO POST COPIED TO CLIPBOARD