1. Luminator55's Avatar
    This is really frustrating. Everytime, I buy a new Lumia phone or try to connect a lumia phone to a router (5 different routers). **** happens. "The wifi network didn't respond." Every other devices connects to the router except a lumia device. (730, 830, 930).

    There are like thousands of questions and still microsoft hasn't fixed this.

    I tried:

    enabling/disabling static ip on phone.
    resetting the modem.
    using a new modem.
    Trying other lumia phones.
    changing security modes on modem.
    protected to open.
    rebooting/factory resetting (hard reset) the phones several times.

    None works. One night it connects, the other night it wont. This is definitely a software bug where something happens during the handshake.

    If any smart people have recognized this give me a solution other than the usual 'turn off' 'reboot' 'replace' answers.
    gpobernardo likes this.
    07-17-2015 03:53 AM
  2. odero.pius's Avatar
    Windows phone has one of the fastest wifi connection unless of course you get second grade type. Check if data connection is on and turn both wifi and data off before turning on wifi. If this fails then update wireless app, access point, network then reboot. Hope this helps


    Sent from my iPhone using Tapatalk
    07-17-2015 06:57 AM
  3. odero.pius's Avatar
    You can also configure the wifi sense app.


    Sent from my iPhone using Tapatalk
    07-17-2015 06:58 AM
  4. Mike Waechter's Avatar
    You need to provide details... You probably have mac filtering on or something stupid.
    07-17-2015 07:03 AM
  5. gwinegarden's Avatar
    I've never had a single problem.
    07-17-2015 07:34 AM
  6. PepperdotNet's Avatar
    I've noticed sometimes on my way driving home from work, my phone thinks it is still connected to the wifi at the office. A quick trip to airplane mode and back fixes it.
    07-17-2015 08:21 AM
  7. Sportymsk's Avatar
    I'm experiencing this problem occasionally after a critical update.. the update itself consumed only 1 MB and i haven't got any change-log or details about that from any source
    07-17-2015 11:03 AM
  8. Nokia5110's Avatar
    Long ssid with a - somewhere cannot be connected to Windows phone; my experience. Throw in a password that is not a number and you have ...
    07-17-2015 11:14 AM
  9. jsooney's Avatar
    One possibility I heard of is that the DHCP timeout on the phone is too short. I don't know if that's true, or how to correct it, so I guess this is a useless post.
    07-17-2015 05:59 PM

Similar Threads

  1. Does Edge Browser sync bookmarks / tabs / settings between mobile and pc already?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-29-2015, 10:35 AM
  2. Programmer, designer from desktop and flash games enter phone world
    By Filip Moeglich in forum New to the Forums? Introduce Yourself Here!
    Replies: 7
    Last Post: 07-22-2015, 02:01 PM
  3. Best Lumia for Parents
    By Black3ternity in forum Windows Phone 8.1
    Replies: 16
    Last Post: 07-22-2015, 11:53 AM
  4. How can I get my Nokia Lumia 930 to turn on?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-17-2015, 10:21 PM
  5. Stuck with windows technical preview build 10074 unable to update
    By Ragav suriya in forum Windows 10 Insider Preview
    Replies: 0
    Last Post: 07-17-2015, 03:32 AM
LINK TO POST COPIED TO CLIPBOARD